
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<!-- wp_header -->
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><title>Monday, August 21st, 2017 &#8211; KZIM KSIM</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KZIM KSIM &raquo; Feed" href="http://www.kzimksim.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KZIM KSIM &raquo; Comments Feed" href="http://www.kzimksim.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kzimksim.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://www.kzimksim.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-common-css'  href='http://www.kzimksim.com/wp-content/themes/magazine/themify/css/themify.common.min.css?ver=4.8.1' type='text/css' media='all' />
<meta name="themify-framework-css" content="themify-framework-css" id="themify-framework-css">
<meta name="builder-styles-css" content="builder-styles-css" id="builder-styles-css">
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kzimksim.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.kzimksim.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.kzimksim.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.kzimksim.com/wp-content/plugins/my-calendar/styles/my-calendar.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.kzimksim.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #f9d40d;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='theme-style-css'  href='http://www.kzimksim.com/wp-content/themes/magazine/style.min.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='http://www.kzimksim.com/wp-content/themes/magazine/media-queries.min.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='http://www.kzimksim.com/wp-content/uploads/themify-customizer.css?ver=16.04.29.14.48.39' type='text/css' media='all' />
<link rel='stylesheet' id='themify-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%7COpen+Sans%7COpen+Sans%3A300&#038;subset=latin&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.kzimksim.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.kzimksim.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kzimksim.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.kzimksim.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kzimksim.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kzimksim.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MISSOURI ATTORNEY GENERAL JOSH HAWLEY JOINS 49 OTHER ATTORNEYS GENERAL IN URGING CONGRESS TO TAKE STEPS TO FIGHT SEX TRAFFICKING…' href='http://www.kzimksim.com/2017/08/18/missouri-attorney-general-josh-hawley-joins-49-other-attorneys-general-in-urging-congress-to-take-steps-to-fight-sex-trafficking/' />
<meta name="generator" content="WordPress 4.8.1" />
<meta name="generator" content="Seriously Simple Podcasting 1.17.0" />
<link rel='shortlink' href='http://www.kzimksim.com/?p=74132' />
<link rel="alternate" type="application/json+oembed" href="http://www.kzimksim.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kzimksim.com%2F2017%2F08%2F21%2Fmonday-august-21st-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kzimksim.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kzimksim.com%2F2017%2F08%2F21%2Fmonday-august-21st-2017%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_morning-meeting .event-title, .mc-main .mc_morning-meeting .event-title a { color: #1c1aad; background: #ffffff; }
.mc-main .mc_morning-meeting .event-title a:hover, .mc-main .mc_morning-meeting .event-title a:focus { color: #00007a;}
.mc-main .mc_coffee-break .event-title, .mc-main .mc_coffee-break .event-title a { color: #35110c; background: #ffffff; }
.mc-main .mc_coffee-break .event-title a:hover, .mc-main .mc_coffee-break .event-title a:focus { color: #020000;}
.mc-event-visible {
	display: block!important;
}
-->
</style>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://www.kzimksim.com/feed/podcast" />

<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="768286059915e946a5a0594f14dd94fe92872e8fe5bfdcb31a614fae1ae30add" async></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26026266-6', 'auto');
  ga('send', 'pageview');

</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>



<link href="http://www.kzimksim.com/wp-content/uploads/2015/04/kzim-color.png" rel="shortcut icon" /> 

	<script>
		var tf_mobile_menu_trigger_point = 1200;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel='canonical' href='http://www.kzimksim.com/2017/08/21/monday-august-21st-2017/' />
<!-- hook content: wp_head --><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6235576768273514",
    enable_page_level_ads: true
  });
</script><!-- /hook content: wp_head -->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Monday, August 21st, 2017" />
<meta property="og:url" content="http://www.kzimksim.com/2017/08/21/monday-august-21st-2017/" />
<meta property="og:description" content="TODAY&#8217;S GENIUS AWARD GOES TO . . . . . . . Stephen DeWitt, 57, a Los Angeles man, who was drunk when he crashed his Jeep into a &#8220;Report Drunk Drivers&#8221; sign. DeWitt lost control of…" />
<meta property="article:published_time" content="2017-08-21T10:04:36+00:00" />
<meta property="article:modified_time" content="2017-08-21T10:04:36+00:00" />
<meta property="og:site_name" content="KZIM KSIM" />
<meta property="og:image" content="http://www.kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-200x200.png" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@KZIMSKIM" />
<meta name="twitter:image" content="http://www.kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-270x270.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@960KZIM" />
<link rel="icon" href="http://www.kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-270x270.png" />
</head>

<body class="post-template-default single single-post postid-74132 single-format-standard themify-fw-3-2-2 magazine-1-8-2 skin-default not-ie default_width sidebar2 no-home no-touch themify_lightboxed_images">
<script type="text/javascript">
	function themifyMobileMenuTrigger() {
		if( document.body.clientWidth <= tf_mobile_menu_trigger_point ) {
			jQuery( 'body' ).addClass( 'mobile_menu_active' );
		} else {
			jQuery( 'body' ).removeClass( 'mobile_menu_active' );
		}
	}
	themifyMobileMenuTrigger();
	jQuery( window ).resize( themifyMobileMenuTrigger );
</script>
<div id="pagewrap" class="hfeed site">

	<div id="headerwrap">

		<div id="nav-bar">
			<div class="pagewidth clearfix">
									<a id="menu-icon-top" href="#"><i class="fa fa-list-ul icon-list-ul"></i></a>
										<nav id="top-nav-mobile-menu" class="sidemenu sidemenu-off" role="navigation">
						<ul id="top-nav" class="top-nav menu-name-top-menu"><li id="menu-item-43948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43948"><a target="_blank" href="http://player.listenlive.co/34331/en"><i class="headphones"></i> Listen Live</a></li>
<li id="menu-item-38266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38266"><a href="http://www.kzimksim.com/app/"><i class="mobile-phone"></i> App</a></li>
</ul>					</nav>
									
				<div class="social-widget">
					<div id="themify-social-links-2" class="widget themify-social-links"><ul class="social-links horizontal">
							<li class="social-link-item facebook font-icon icon-medium">
								<a href="http://www.facebook.com/KZIMKSIM" target="_blank"><i class="fa fa-facebook" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item twitter font-icon icon-medium">
								<a href="http://twitter.com/960kzim" target="_blank"><i class="fa fa-twitter" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item google font-icon icon-medium">
								<a href="https://plus.google.com/106477692398597744944" target="_blank"><i class="fa fa-google-plus" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item youtube font-icon icon-medium">
								<a href="https://www.youtube.com/channel/UCxh7mVtPHbbHBR20XveZutg" target="_blank"><i class="fa fa-youtube-play" ></i>  </a>
							</li>
							<!-- /themify-link-item --></ul></div>
											<div class="rss">
							<a href="http://www.kzimksim.com/feed/" class="hs-rss-link">
								<i class="fa fa-icon icon-rss"></i>
							</a>
						</div>
									</div>
				<!-- /.social-widget -->

									<div id="searchform-wrap">
						<div id="search-icon" class="mobile-button"></div>
						<form method="get" id="searchform" action="http://www.kzimksim.com/">
	<i class="fa fa-search icon-search"></i>
	<input type="text" name="s" id="s" placeholder="Search" />

</form>					</div>
					<!-- /#searchform-wrap -->
				
			</div>
		</div>
		<!-- /#nav-bar -->

		
		<header id="header" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

			
			<div class="hgroup">
				<div id="site-logo"><a href="http://www.kzimksim.com" title="KZIM KSIM"><img src="http://960kzim.com/wp-content/uploads/2014/03/kzimlogo-black-gold.png" alt="KZIM KSIM" title="KZIM KSIM" /></a></div>				<div id="site-description" class="site-description"><span>Our Nation. Your Station.</span></div>			</div>

			<a id="menu-icon" href="#"><i class="fa fa-list-ul icon-list-ul"></i></a>
			<nav id="mobile-menu" class="sidemenu sidemenu-off" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<ul id="main-nav" class="main-nav menu-name-main"><li id='menu-item-38781' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home" ><a  href="http://www.kzimksim.com/">Home</a> </li>
<li id='menu-item-44541' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu" ><a  href="#">News</a> 
<ul class="sub-menu">
<li id='menu-item-44542' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="20" data-tax="category"><a  href="http://www.kzimksim.com/category/news/local-news/">Local</a> </li>
<li id='menu-item-44543' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="17" data-tax="category"><a  href="http://www.kzimksim.com/category/news/ap/">AP</a> </li>
<li id='menu-item-44544' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="21" data-tax="category"><a  href="http://www.kzimksim.com/category/news/state/">State</a> </li>
</ul>
</li>
<li id='menu-item-38289' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu" ><a  href="#">On Air</a> 
<ul class="sub-menu">
<li id='menu-item-52012' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu" ><a  href="#">News</a> 
	<ul class="sub-menu">
<li id='menu-item-51364' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/faune-riggin/">Faune Riggin</a> </li>
<li id='menu-item-51366' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/erik-sean/">Erik Sean</a> </li>
<li id='menu-item-69552' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/jesse-johnson/">Jesse Johnson</a> </li>
	</ul>
</li>
<li id='menu-item-52013' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu" ><a  href="#">Hosts</a> 
	<ul class="sub-menu">
<li id='menu-item-52008' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/bill-cunningham/">Bill Cunningham</a> </li>
<li id='menu-item-52007' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/bob-brinker/">Bob Brinker</a> </li>
<li id='menu-item-65441' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/brian-kilmeade/">Brian Kilmeade</a> </li>
<li id='menu-item-52005' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/george-noory/">George Noory</a> </li>
<li id='menu-item-52004' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/gordon-deal/">Gordon Deal</a> </li>
<li id='menu-item-52002' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/joe-paggs/">Joe Paggs</a> </li>
<li id='menu-item-52001' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/kim-komando/">Kim Komando</a> </li>
<li id='menu-item-52000' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/larry-kudlow/">Larry Kudlow</a> </li>
<li id='menu-item-51999' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/mark-levin/">Mark Levin</a> </li>
<li id='menu-item-51998' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/michio-kaku/">Michio Kaku</a> </li>
<li id='menu-item-51997' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/mike-gallagher/">Mike Gallagher</a> </li>
<li id='menu-item-52006' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/dr-sanjay-gupta/">Dr. Sanjay Gupta</a> </li>
<li id='menu-item-51996' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/rush-limbaugh/">Rush Limbaugh</a> </li>
<li id='menu-item-51995' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/sean-hannity/">Sean Hannity</a> </li>
	</ul>
</li>
<li id='menu-item-52009' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/program-schedule/">Program Schedule</a> </li>
<li id='menu-item-49677' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/sikeston-sports-live/">Sikeston Sports Live</a> </li>
</ul>
</li>
<li id='menu-item-38285' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="40" data-tax="category"><a  href="http://www.kzimksim.com/category/contests/">Contests</a> </li>
<li id='menu-item-49270' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/photos/">Photos</a> </li>
<li id='menu-item-38288' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu" ><a  href="#">Features</a> 
<ul class="sub-menu">
<li id='menu-item-44954' class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" data-termid="28" data-tax="category"><a  href="http://www.kzimksim.com/category/blogs/genius-award/">Genius Award</a> </li>
<li id='menu-item-60697' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/cat-box/">Cat Box</a> </li>
<li id='menu-item-49676' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/sikeston-sports-live/">Sikeston Sports Live</a> </li>
<li id='menu-item-46230' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/birthdays/">Birthdays</a> </li>
<li id='menu-item-44956' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/calendar/">Calendar</a> </li>
</ul>
</li>
<li id='menu-item-44957' class="menu-item menu-item-type-custom menu-item-object-custom" ><a  href="http://www.kzimksim.com/podcast/">Podcasts</a> </li>
</ul>				<!-- /#main-nav -->
			</nav>

			
		</header>
		<!-- /#header -->

        
	</div>
	<!-- /#headerwrap -->

	<div class="header-widget pagewidth">
		<div id="text-10" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive txt/img -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6235576768273514"
     data-ad-slot="2107876676"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>	</div>
	<!--/header widget -->

	
	<div id="body" class="clearfix">

    

<!-- layout-container -->
<div id="layout" class="pagewidth clearfix">

	<div id="contentwrap">

	
				<!-- content -->
		<div id="content" class="list-post">
			
			

<article id="post-74132" class="post clearfix cat-28 post-74132 type-post status-publish format-standard hentry category-genius-award has-post-title no-post-date has-post-category has-post-tag has-post-comment has-post-author ">
	
	
	<div class="post-content">

		
					 <h1 class="post-title entry-title"><a href="http://www.kzimksim.com/2017/08/21/monday-august-21st-2017/">Monday, August 21st, 2017</a> </h1>		
		
					
<div class="share clearfix">

	
	
	
	
	
	
</div>
<!-- /.share -->		
		
<div class="before-content-widget">

	
</div>
<!-- /before-content-widget -->
		<div class="entry-content">

		
			<p>TODAY&#8217;S GENIUS AWARD GOES TO . . . . . . .</p>
<p>Stephen DeWitt, 57, a Los Angeles man, who was drunk when he crashed his Jeep into a &#8220;Report Drunk Drivers&#8221; sign.<br />
DeWitt lost control of his Jeep and hit a sign.<br />
His vehicle went up an embankment, flipped, and landed upside-down.<br />
The sign he hit said &#8220;Report Drunk Drivers, Call 911.&#8221;<br />
He was flown to the hospital with serious injuries.<br />
Once he recovers he&#8217;ll be facing DUI charges.</p>
<p>OR HOW ABOUT &#8230;..</p>
<p>David Whitlow, 54, who got pulled over for speeding, then decided to confess everything to police.<br />
Whitlow was pulled over for driving his Corvette 100 mph on the surface streets of Ocala, FL.<br />
When the officer asked for his license and registration, Whitlow said he didn&#8217;t have a driver&#8217;s license, he had just taken Percocet and used cocaine, marijuana, and heroin, and he had fake tags on the car.<br />
As an added bonus, deputies watched a baggie of marijuana and cocaine fall out of his shorts while they were putting him in the back of the patrol car, and a crack pipe was later found in his pocket at the jail.<br />
He was arrested on a variety of charges.</p>
<p>OKAY, ONE MORE &#8230;..</p>
<p>An unidentified 20-year-old man, who was busted for shoplifting at a convenience store in New Jersey, ran away from police, jumped in lake, finds out he can&#8217;t swim, and drowns.<br />
Police were called to the store to investigate a shoplifter. Officers approached the 20-year-old man and tried to speak with him, but he ran off and jumped into a nearby lake.<br />
The officers ordered the man to leave the water however, they soon lost sight of him when he swam under a bridge.<br />
Emergency responders then searched the water for the man, but could not find him.<br />
A state police dive team eventually found his body around the next morning.<br />
An autopsy determined the death was an accidental drowning.<br />
His identity has not been released.</p>
<div id="themify_builder_content-74132" data-postid="74132" class="themify_builder_content themify_builder_content-74132 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-74132" class="share-facebook sd-button share-icon no-text" href="http://www.kzimksim.com/2017/08/21/monday-august-21st-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-74132" class="share-twitter sd-button share-icon no-text" href="http://www.kzimksim.com/2017/08/21/monday-august-21st-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-74132" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.kzimksim.com/2017/08/21/monday-august-21st-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.kzimksim.com/2017/08/21/monday-august-21st-2017/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-74132" class="share-pinterest sd-button share-icon no-text" href="http://www.kzimksim.com/2017/08/21/monday-august-21st-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-74132" class="share-linkedin sd-button share-icon no-text" href="http://www.kzimksim.com/2017/08/21/monday-august-21st-2017/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.kzimksim.com/2017/08/21/monday-august-21st-2017/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.kzimksim.com/2017/08/21/monday-august-21st-2017/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-74132" class="share-skype sd-button share-icon no-text" href="http://www.kzimksim.com/2017/08/21/monday-august-21st-2017/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.kzimksim.com/2017/08/21/monday-august-21st-2017/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
		
		</div><!-- /.entry-content -->

		
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->

			
			
			
<div class="after-content-widget">

	
</div>
<!-- /after-content-widget -->			
								<div class="related-posts">
		<h4 class="related-title">Related Posts</h4>
							<article class="post type-post clearfix">
												<div class="post-content">
							<p class="post-meta">
								<span class="post-category"><a href="http://www.kzimksim.com/category/blogs/genius-award/">Genius Award</a> / </span>
							</p>
							<h1 class="post-title">
								<a href="http://www.kzimksim.com/2017/08/18/friday-august-18th-2017/" title="Friday, August 18th, 2017">Friday, August 18th, 2017</a>
							</h1>
						</div>
						<!-- /.post-content -->

						

					</article>
										<article class="post type-post clearfix">
												<div class="post-content">
							<p class="post-meta">
								<span class="post-category"><a href="http://www.kzimksim.com/category/blogs/genius-award/">Genius Award</a> / </span>
							</p>
							<h1 class="post-title">
								<a href="http://www.kzimksim.com/2017/08/17/thursday-august-17th-2017/" title="Thursday, August 17th, 2017">Thursday, August 17th, 2017</a>
							</h1>
						</div>
						<!-- /.post-content -->

						

					</article>
										<article class="post type-post clearfix">
												<div class="post-content">
							<p class="post-meta">
								<span class="post-category"><a href="http://www.kzimksim.com/category/blogs/genius-award/">Genius Award</a> / </span>
							</p>
							<h1 class="post-title">
								<a href="http://www.kzimksim.com/2017/08/16/wednesday-august-16th-2017/" title="Wednesday, August 16th, 2017">Wednesday, August 16th, 2017</a>
							</h1>
						</div>
						<!-- /.post-content -->

						

					</article>
						</div>
	<!-- /.related -->
			
				<!-- post-nav -->
	<div class="post-nav clearfix"> 
		<span class="prev"><a href="http://www.kzimksim.com/2017/08/18/missouri-attorney-general-josh-hawley-joins-49-other-attorneys-general-in-urging-congress-to-take-steps-to-fight-sex-trafficking/" rel="prev"><span class="arrow">&lsaquo;</span> MISSOURI ATTORNEY GENERAL JOSH HAWLEY JOINS 49 OTHER ATTORNEYS GENERAL IN URGING CONGRESS TO TAKE STEPS TO FIGHT SEX TRAFFICKING…</a></span>			</div>
	<!-- /post-nav -->

							


			
					</div>
		<!-- /content -->
					<!-- sidebar-narrow -->
			

<aside id="sidebar-alt">

	
	<div class="widgetwrap"><div id="text-12" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Graphic Wide Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6235576768273514"
     data-ad-slot="4235967210"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div>
	
</aside>

			<!-- /sidebar-narrow -->
		
	
	</div>
	<!-- /#contentwrap -->

	    
    <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

            
            <div id="text-4" class="widget widget_text">			<div class="textwidget"><div class="g g-2"><div class="g-single a-16"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6235576768273514"
     data-ad-slot="0830307817"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><div><a href="http://www.heartlandweather.com/school-closings/" rel="attachment wp-att-2398"><img src="http://www.heartlandweather.com/wp-content/uploads/2016/01/SCHOOL-CLOSINGS-button.jpg" alt="SCHOOL CLOSINGS button" width="300" height="100" class="alignnone size-full wp-image-2398" /></a></div></div>
		</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><div id="baron-widget-div-N-1" style="height: 135px; width: 300px;" class="baron-weather-widget"><iframe id="baron-widget-frame-N-1" name="map-widget" src="http://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/n1.adaptive/widget.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/36808706-ae0e-4958-9261-624e6498e0ad/live/init.js&initjsonvar=initdata" marginwidth="0" marginheight="0" height="100%" width="100%" frameborder="0" scrolling="no" style="position: static; top: 0; left: 0;">no iframe support!</iframe></div></div>
		</div><div id="themify-feature-posts-3" class="widget feature-posts"><h4 class="widgettitle">Recent Posts</h4><ul class="feature-posts-list"><li><a href="http://www.kzimksim.com/2017/08/18/missouri-attorney-general-josh-hawley-joins-49-other-attorneys-general-in-urging-congress-to-take-steps-to-fight-sex-trafficking/" class="feature-posts-title">MISSOURI ATTORNEY GENERAL JOSH HAWLEY JOINS 49 OTHER ATTORNEYS GENERAL IN URGING CONGRESS TO TAKE STEPS TO FIGHT SEX TRAFFICKING…</a> <br /></li><li><a href="http://www.kzimksim.com/2017/08/18/southeast-missouri-state-university-is-taking-steps-in-anticipation-of-more-needed-budget-cuts/" class="feature-posts-title">SOUTHEAST MISSOURI STATE UNIVERSITY IS TAKING STEPS IN ANTICIPATION OF MORE NEEDED BUDGET CUTS…</a> <br /></li><li><a href="http://www.kzimksim.com/2017/08/18/officers-are-on-the-search-for-stolen-property/" class="feature-posts-title">Officers are On the Search for Stolen Property</a> <br /></li><li><a href="http://www.kzimksim.com/2017/08/18/confederate-symbols-movement-works-its-way-into-paducah/" class="feature-posts-title">Confederate Symbols Movement works its way into Paducah.</a> <br /></li><li><a href="http://www.kzimksim.com/2017/08/18/representative-entertains-the-idea-of-running-against-senator-mccaskill/" class="feature-posts-title">Representative Entertains the Idea of Running Against Senator McCaskill</a> <br /></li></ul></div>		<div id="recent-podcast-episodes-2" class="widget widget_recent_entries widget_recent_episodes">		<h4 class="widgettitle">Recent Podcasts</h4>		<ul>
					<li>
				<a href="http://www.kzimksim.com/podcast/solar-eclipse-science-icon-and-science-fantastic-host-dr-michio-kaku/">Solar Eclipse &#8211; Science icon and Science Fantastic Host &#8211; Dr. Michio Kaku</a>
							<span class="post-date">August 18, 2017</span>
						</li>
					<li>
				<a href="http://www.kzimksim.com/podcast/mo-rice-research-and-merchandising-councils-for-the-annual-rice-field-day/">MO Rice research and merchandising councils for the annual rice field day</a>
							<span class="post-date">August 18, 2017</span>
						</li>
					<li>
				<a href="http://www.kzimksim.com/podcast/3-er-from-se-missouri-we-will-call-him-curtis-was-in-charlottesville-and-wants-to-set-the-record-straight/">3%-er from SE Missouri &#8211; we will call him Curtis &#8211; was in Charlottesville and wants to set the record straight.</a>
							<span class="post-date">August 18, 2017</span>
						</li>
					<li>
				<a href="http://www.kzimksim.com/podcast/semo-student-gathering-at-houck-for-eclipse/">SEMO Student gathering at Houck for Eclipse</a>
							<span class="post-date">August 18, 2017</span>
						</li>
					<li>
				<a href="http://www.kzimksim.com/podcast/solar-eclipse-info-for-perryville-public-high-school/">Solar Eclipse info for Perryville Public High School</a>
							<span class="post-date">August 18, 2017</span>
						</li>
				</ul>
		</div>
            <div class="clearfix">

                    <div class="secondary">
                                                </div>

                    <div class="secondary last">
                                                </div>

            </div>

            
            
    </aside>
    <!-- /#sidebar -->

    
</div>
<!-- /layout-container -->
	

	    </div>
	<!-- /body -->
		
	<div id="footerwrap">
    
    			<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
			
			<p class="back-top">
				<a href="#header">Back to Top</a>
			</p>

			
	<div class="footer-widgets clearfix">

								<div class="col3-1 first">
				<div id="text-11" class="widget widget_text">			<div class="textwidget"><p>KZIM KSIM<br />
KZIM-AM / KSIM-AM<br />
324 Broadway<br />
Cape Girardeau, MO 63701<br />
573.335.8291</p>
</div>
		</div>			</div>
								<div class="col3-1 ">
				<div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-stations-container"><ul id="menu-stations" class="menu"><li id="menu-item-59119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59119"><a href="http://k103fm.com/">K103</a></li>
<li id="menu-item-59120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59120"><a href="http://realrock993.com/">Real Rock 99.3</a></li>
<li id="menu-item-59121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59121"><a href="http://939river.com/">93.9 the River</a></li>
<li id="menu-item-59122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59122"><a href="http://kzimksim.com/">KZIM KSIM</a></li>
<li id="menu-item-59123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59123"><a href="http://semoespn.com/">SEMO ESPN</a></li>
</ul></div></div>			</div>
								<div class="col3-1 ">
				<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-corporate-container"><ul id="menu-corporate" class="menu"><li id="menu-item-38287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38287"><a target="_blank" href="http://riverradio.net/employment/">Employment</a></li>
<li id="menu-item-59118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59118"><a target="_blank" href="http://riverradio.net/wp-content/uploads/2016/08/Generic-River-Radio-Contest-Rules-2016.pdf">Contest Rules</a></li>
<li id="menu-item-57663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57663"><a href="http://www.kzimksim.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-57664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57664"><a href="http://www.kzimksim.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-38286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38286"><a target="_blank" href="http://www.kzimksim.com/wp-content/uploads/2016/10/2016-Annual-EEO-Public-File-Report-for-MMR-License-Cape-Girardeau.pdf">EEO Report</a></li>
</ul></div></div>			</div>
		
	</div>
	<!-- /.footer-widgets -->


			<div class="social-widget">
				<div id="themify-social-links-3" class="widget themify-social-links"><ul class="social-links horizontal">
							<li class="social-link-item facebook font-icon icon-large">
								<a href="http://www.facebook.com/KZIMKSIM" target="_blank"><i class="fa fa-facebook" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item twitter font-icon icon-large">
								<a href="http://twitter.com/960kzim" target="_blank"><i class="fa fa-twitter" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item google font-icon icon-large">
								<a href="https://plus.google.com/106477692398597744944" target="_blank"><i class="fa fa-google-plus" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item youtube font-icon icon-large">
								<a href="https://www.youtube.com/channel/UCxh7mVtPHbbHBR20XveZutg" target="_blank"><i class="fa fa-youtube-play" ></i>  </a>
							</li>
							<!-- /themify-link-item --></ul></div>			</div>
			<!-- /.social-widget -->

			<div class="footer-nav-wrap">
							</div>
	
			<div class="footer-text clearfix">
				<div class="one">©2016 <a href="http://www.riverradio.net" target=blank>Mississippi River Radio LLC</a>, a  division of <a href="http://www.maxmediallc.com" target=blank>Max Media</a>. All rights reserved.</div>				<div class="two">Hosted by <a href="http://www.pipinghotdomains.com" target=blank>Piping Hot Domains</a></div>			</div>
			<!-- /footer-text --> 
					</footer>
		<!-- /#footer --> 
        	</div>
	<!-- /#footerwrap -->
	
</div>
<!-- /#pagewrap -->


<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.kzimksim.com\/2017\/08\/21\/monday-august-21st-2017\/"},"headline":"Monday, August 21st, 2017","datePublished":"2017-08-21T05:04:36+00:00","dateModified":"2017-08-21T05:04:36+00:00","author":{"@type":"Person","name":"Faune Riggin"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"TODAY&#8217;S GENIUS AWARD GOES TO . . . . . . . Stephen DeWitt, 57, a Los Angeles man, who was drunk when he crashed his Jeep into a &#8220;Report Drunk Drivers&#8221; sign. DeWitt lost control of his Jeep and hit a sign. His vehicle went up an embankment, flipped, and landed upside-down. The sign [&hellip;]","commentCount":"0"}]</script><!-- /SCHEMA END --><!-- wp_footer -->
	<div style="display:none">
	</div>



	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.kzimksim.com\/2017\/08\/21\/monday-august-21st-2017\/":74132};
	</script>
		<script>
jQuery(function($){
	if( $( '.themify-popup' ).length ) {
		var path = 'http://www.kzimksim.com/wp-content/plugins/themify-popup/assets';
		if( ! $( '#themify-builder-animate-css' ).length ) {
			$( 'head' ).append( '<link rel="stylesheet" id="themify-builder-animate-css" href="' + path + '/animate.min.css" />' );
		}
		if( ! $( '#magnific-css' ).length ) {
			$( 'head' ).append( '<link rel="stylesheet" id="magnific-css" href="' + path + '/lightbox.css" />' );
		}
		$( 'head' ).append( '<link rel="stylesheet" id="themify-popup" href="' + path + '/styles.css" />' );
		function load() {
			window.themifyPopup = { ajaxurl : 'http://www.kzimksim.com/wp-admin/admin-ajax.php' };
			$.getScript( path + '/scripts.js' );
		}
		if( typeof $.fn.magnificPopup != 'function' ) {
			$.getScript( path + '/lightbox.min.js' ).done( load );
		} else {
			load();
		}
	}
});
</script><script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"3.2.2","url":"http:\/\/www.kzimksim.com\/wp-content\/themes\/magazine\/themify","map_key":null,"includesURL":"http:\/\/www.kzimksim.com\/wp-includes\/","isCached":"on","minify":{"css":{"themify-icons":1,"themify.framework":1,"lightbox":1,"themify-builder-style":1},"js":{"backstretch.themify-version":1,"themify.dropdown":1,"themify.mega-menu":1,"themify.builder.script":1,"themify.scroll-highlight":1,"themify-youtube-bg":1,"themify.parallaxit":1}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.kzimksim.com\/wp-content\/themes\/magazine\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.kzimksim.com\/wp-content\/themes\/magazine\/themify\/themify-builder","framework_url":"http:\/\/www.kzimksim.com\/wp-content\/themes\/magazine\/themify","version":"3.2.2","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1","addons":{"countdown":{"selector":".module-countdown","css":"http:\/\/www.kzimksim.com\/wp-content\/plugins\/builder-countdown\/assets\/style.css","js":"http:\/\/www.kzimksim.com\/wp-content\/plugins\/builder-countdown\/assets\/script.js","ver":"1.1.1","external":"var builderCountDown = {\"url\":\"http:\\\/\\\/www.kzimksim.com\\\/wp-includes\\\/js\\\/jquery\\\/ui\\\/\",\"ver\":{\"handle\":\"jquery-ui-core\",\"src\":\"\\\/wp-includes\\\/js\\\/jquery\\\/ui\\\/core.min.js\",\"deps\":[\"jquery\"],\"ver\":\"1.11.4\",\"args\":1,\"extra\":[]}};"},"counter":{"selector":".module-counter","css":"http:\/\/www.kzimksim.com\/wp-content\/plugins\/builder-counter\/assets\/style.min.css","js":"http:\/\/www.kzimksim.com\/wp-content\/plugins\/builder-counter\/assets\/scripts.min.js","ver":"1.1.4"}},"breakpoints":{"tablet_landscape":[769,"1024"],"tablet":[681,"768"],"mobile":"480"}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":true,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"#headerwrap.fixed-header","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/themes/magazine/themify/js/main.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.kzimksim.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.kzimksim.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/themes/magazine/js/jquery.scroll.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/themes/magazine/js/themify.sidemenu.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"themeURI":"http:\/\/www.kzimksim.com\/wp-content\/themes\/magazine","lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":true,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","fixedHeader":"fixed-header","ajax_nonce":"cc1aa8a14f","ajax_url":"http:\/\/www.kzimksim.com\/wp-admin\/admin-ajax.php","events":"mouseenter","top_nav_side":"left","main_nav_side":"right"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/themes/magazine/js/themify.script.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/my-calendar/js/mc-ajax.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'89106220',post:'74132',tz:'-5',srv:'www.kzimksim.com'} ]);
	_stq.push([ 'clickTrackerInit', '89106220', '74132' ]);
</script>

</body>
</html>