<!DOCTYPE html>
<html lang="en-US">

<head>
		<meta charset="UTF-8" />
	<!-- wp_head -->
	<title>President Trump Approves Major Disaster Declaration for Missouri &#8211; KZIM KSIM</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KZIM KSIM &raquo; Feed" href="http://www.kzimksim.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KZIM KSIM &raquo; Comments Feed" href="http://www.kzimksim.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kzimksim.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
	.themify_builder .wow { visibility: hidden; }
	div:not(.caroufredsel_wrapper) > .themify_builder_slider > li:not(:first-child), .mfp-hide { display: none; }
a.themify_lightbox, .module-gallery a, .gallery-icon, .themify_lightboxed_images .post a[href$="jpg"], .themify_lightboxed_images .post a[href$="gif"], .themify_lightboxed_images .post a[href$="png"], .themify_lightboxed_images .post a[href$="JPG"], .themify_lightboxed_images .post a[href$="GIF"], .themify_lightboxed_images .post a[href$="PNG"], .themify_lightboxed_images .post a[href$="jpeg"], .themify_lightboxed_images .post a[href$="JPEG"] { cursor:not-allowed; }
	.themify_lightbox_loaded a.themify_lightbox, .themify_lightbox_loaded .module-gallery a, .themify_lightbox_loaded .gallery-icon { cursor:pointer; }
	</style><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='flick-css'  href='http://www.kzimksim.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.kzimksim.com/?mcsf_action=main_css&#038;ver=5.4.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.kzimksim.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='themify-common-css'  href='http://www.kzimksim.com/wp-content/themes/themify-ultra/themify/css/themify.common.min.css?ver=4.9.0' type='text/css' media='all' />
<meta name="themify-framework-css" data-href="http://www.kzimksim.com/wp-content/themes/themify-ultra/themify/css/themify.framework.min.css?ver=4.9.0" content="themify-framework-css" id="themify-framework-css" /><meta name="builder-styles-css" data-href="http://www.kzimksim.com/wp-content/themes/themify-ultra/themify/themify-builder/css/themify-builder-style.min.css?ver=4.9.0" content="builder-styles-css" id="builder-styles-css" />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.kzimksim.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kzimksim.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.kzimksim.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.kzimksim.com/wp-content/plugins/my-calendar/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.kzimksim.com/wp-content/plugins/my-calendar/styles/my-calendar.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.kzimksim.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.kzimksim.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #f9d40d;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='themify-event-post-css'  href='http://www.kzimksim.com/wp-content/plugins/themify-event-post/assets/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://www.kzimksim.com/wp-content/themes/themify-ultra/style.min.css?ver=2.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='http://www.kzimksim.com/wp-content/themes/themify-ultra/media-queries.min.css?ver=2.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='ultra-header-css'  href='http://www.kzimksim.com/wp-content/themes/themify-ultra/styles/header-horizontal.min.css?ver=2.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='themify-skin-css'  href='http://www.kzimksim.com/wp-content/themes/themify-ultra/skins/ecommerce/style.min.css?ver=4.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='ultra-color-css'  href='http://www.kzimksim.com/wp-content/themes/themify-ultra/styles/theme-color-black.min.css?ver=2.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='http://www.kzimksim.com/wp-content/uploads/themify-customizer.css?ver=19.05.29.14.46.41' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='themify-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Poppins:400,500,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.kzimksim.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.kzimksim.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kzimksim.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.kzimksim.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=3.1'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=3.1'></script>
<link rel='https://api.w.org/' href='http://www.kzimksim.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kzimksim.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kzimksim.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ashcroft Discusses In-Person Voting and New Voting Options for 2020 in Cape Girardeau' href='http://www.kzimksim.com/2020/07/10/ashcroft-discusses-in-person-voting-and-new-voting-options-for-2020-in-cape-girardeau/' />
<link rel='next' title='Amber Alert Cancelled &#8211; Victims Safe' href='http://www.kzimksim.com/2020/07/10/amber-alert-cancelled-victims-safe/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="http://www.kzimksim.com/2020/07/10/president-trump-approves-major-disaster-declaration-for-missouri/" />
<link rel='shortlink' href='http://www.kzimksim.com/?p=115989' />
<link rel="alternate" type="application/json+oembed" href="http://www.kzimksim.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kzimksim.com%2F2020%2F07%2F10%2Fpresident-trump-approves-major-disaster-declaration-for-missouri%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kzimksim.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kzimksim.com%2F2020%2F07%2F10%2Fpresident-trump-approves-major-disaster-declaration-for-missouri%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.5 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */

.mc-main .mc_morning-meeting .event-title, .mc-main .mc_morning-meeting .event-title a { color: #1c1aad; background: #ffffff; }
.mc-main .mc_morning-meeting .event-title a:hover, .mc-main .mc_morning-meeting .event-title a:focus { color: #00007a;}
.mc-main .mc_coffee-break .event-title, .mc-main .mc_coffee-break .event-title a { color: #35110c; background: #ffffff; }
.mc-main .mc_coffee-break .event-title a:hover, .mc-main .mc_coffee-break .event-title a:focus { color: #020000;}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; --category-mc_morning-meeting: #1c1aad; --category-mc_coffee-break: #35110c; }
-->
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26026266-6', 'auto');
  ga('send', 'pageview');

</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<link href="http://www.kzimksim.com/wp-content/uploads/2015/04/kzim-color.png" rel="shortcut icon" /> 




		<link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
	
	<script type="text/javascript">
	    var tf_mobile_menu_trigger_point = 1200;
	</script>
	
<meta name="viewport" content="width=device-width, initial-scale=1">

	<style>
	@-webkit-keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.3% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	@keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.3% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	.themify_builder_row.animated-bg {
		-webkit-animation: themifyAnimatedBG 30000ms infinite alternate;
		animation: themifyAnimatedBG 30000ms infinite alternate;
	}
	</style>
	<link rel="amphtml" href="http://www.kzimksim.com/2020/07/10/president-trump-approves-major-disaster-declaration-for-missouri/amp/"><!-- hook content: wp_head --><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6235576768273514",
    enable_page_level_ads: true
  });
</script><!-- /hook content: wp_head -->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="President Trump Approves Major Disaster Declaration for Missouri" />
<meta property="og:url" content="http://www.kzimksim.com/2020/07/10/president-trump-approves-major-disaster-declaration-for-missouri/" />
<meta property="og:description" content="Federal disaster assistance was made available yesterday to the state of Missouri to supplement state, tribal and local recovery efforts in the areas affected by severe storms, tornadoes, straight-…" />
<meta property="article:published_time" content="2020-07-10T12:22:37+00:00" />
<meta property="article:modified_time" content="2020-07-10T12:22:42+00:00" />
<meta property="og:site_name" content="KZIM KSIM" />
<meta property="og:image" content="http://www.kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@960KZIM" />
<meta name="twitter:site" content="@KZIMSKIM" />
<meta name="twitter:text:title" content="President Trump Approves Major Disaster Declaration for Missouri" />
<meta name="twitter:image" content="http://www.kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-270x270.png" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="http://www.kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-270x270.png" />

</head>

<body class="post-template-default single single-post postid-115989 single-format-standard themify-fw-4-9-0 themify-ultra-2-7-9 skin-ecommerce not-ie default_width sidebar2 no-home no-touch themify_lightboxed_images builder-parallax-scrolling-active ready-view header-horizontal fixed-header footer-right-col theme-color-black  tagline-off social-widget-off rss-off search-off single-classic-layout tile_enable filter-hover-none filter-featured-only masonry-enabled">

<script type="text/javascript">
	function themifyMobileMenuTrigger(e) {
		var w = document.body.clientWidth;
		if( w > 0 && w <= tf_mobile_menu_trigger_point ) {
			document.body.classList.add( 'mobile_menu_active' );
		} else {
			document.body.classList.remove( 'mobile_menu_active' );
		}
		
	}
	themifyMobileMenuTrigger();
	var _init =function () {
	    jQuery( window ).on('tfsmartresize.tf_mobile_menu', themifyMobileMenuTrigger );
	    document.removeEventListener( 'DOMContentLoaded', _init, {once:true,passive:true} );
	    _init=null;
	};
	document.addEventListener( 'DOMContentLoaded', _init, {once:true,passive:true} );
</script>
<div id="pagewrap" class="hfeed site">

			<div id="headerwrap"   >
                        			                                                    <div class="header-icons">
                                <a id="menu-icon" href="#mobile-menu" aria-label="Menu"><span class="menu-icon-inner"></span></a>
                            </div>
                        
			<header id="header" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

	            
	            <div class="header-bar">
		            						<div id="site-logo"><a href="http://www.kzimksim.com" title="KZIM KSIM"><span>KZIM KSIM</span></a></div>					
									</div>
				<!-- /.header-bar -->

									<div id="mobile-menu" class="sidemenu sidemenu-off">

						
						<div class="navbar-wrapper clearfix">

							
							
							<nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
																	<ul id="main-nav" class="main-nav menu-name-main"><li id='menu-item-38781' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home" ><a  href="http://www.kzimksim.com/">Home</a> </li>
<li id='menu-item-44541' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu has-sub-menu" ><a  href="#">News</a> 
<ul class="sub-menu">
<li id='menu-item-44542' class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" data-termid="20" data-tax="category"><a  href="http://www.kzimksim.com/category/news/local-news/">Local</a> </li>
<li id='menu-item-44543' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="17" data-tax="category"><a  href="http://www.kzimksim.com/category/news/ap/">AP</a> </li>
<li id='menu-item-44544' class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" data-termid="21" data-tax="category"><a  href="http://www.kzimksim.com/category/news/state/">State</a> </li>
</ul>
</li>
<li id='menu-item-38289' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu has-sub-menu" ><a  href="#">On Air</a> 
<ul class="sub-menu">
<li id='menu-item-95746' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/listen-live/">Listen Live</a> </li>
<li id='menu-item-100255' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/kzim-podcast/">KZIM Podcast</a> </li>
<li id='menu-item-100254' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/ksim-podcast/">KSIM Podcast</a> </li>
<li id='menu-item-49676' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/sikeston-sports-live/">Sikeston Sports Live</a> </li>
<li id='menu-item-83055' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/charleston-squirrels/">Charleston Fighting Squirrels</a> </li>
<li id='menu-item-52012' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu" ><a  href="#">News Team</a> 
	<ul class="sub-menu">
<li id='menu-item-51364' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/faune-riggin/">Faune Riggin</a> </li>
<li id='menu-item-51366' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/erik-sean/">Erik Sean</a> </li>
<li id='menu-item-98946' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/audrey-baird/">Audrey Baird</a> </li>
	</ul>
</li>
<li id='menu-item-52013' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu" ><a  href="#">Hosts</a> 
	<ul class="sub-menu">
<li id='menu-item-52008' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/bill-cunningham/">Bill Cunningham</a> </li>
<li id='menu-item-52007' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/bob-brinker/">Bob Brinker</a> </li>
<li id='menu-item-52004' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/gordon-deal/">Gordon Deal</a> </li>
<li id='menu-item-51997' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/mike-gallagher/">Mike Gallagher</a> </li>
<li id='menu-item-51995' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/sean-hannity/">Sean Hannity</a> </li>
<li id='menu-item-51998' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/michio-kaku/">Michio Kaku</a> </li>
<li id='menu-item-65441' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/brian-kilmeade/">Brian Kilmeade</a> </li>
<li id='menu-item-52001' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/kim-komando/">Kim Komando</a> </li>
<li id='menu-item-52000' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/larry-kudlow/">Larry Kudlow</a> </li>
<li id='menu-item-51999' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/mark-levin/">Mark Levin</a> </li>
<li id='menu-item-51996' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/rush-limbaugh/">Rush Limbaugh</a> </li>
<li id='menu-item-52005' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/george-noory/">George Noory</a> </li>
<li id='menu-item-52002' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/joe-paggs/">Joe Paggs</a> </li>
<li id='menu-item-52006' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/dr-sanjay-gupta/">Dr. Sanjay Gupta</a> </li>
	</ul>
</li>
<li id='menu-item-52009' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/program-schedule/">Program Schedule</a> </li>
</ul>
</li>
<li id='menu-item-80231' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu has-sub-menu" ><a  href="#">Interact</a> 
<ul class="sub-menu">
<li id='menu-item-38285' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="40" data-tax="category"><a  href="http://www.kzimksim.com/category/contests/">Contests</a> </li>
<li id='menu-item-49270' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/photos/">Photos</a> </li>
<li id='menu-item-44954' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="28" data-tax="category"><a  href="http://www.kzimksim.com/category/blogs/genius-award/">Genius Award</a> </li>
<li id='menu-item-60697' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/cat-box/">Cat Box</a> </li>
<li id='menu-item-44956' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/calendar/">Calendar</a> </li>
<li id='menu-item-46230' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/birthdays/">Birthdays</a> </li>
<li id='menu-item-80571' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/trading-post/">Trading Post</a> </li>
</ul>
</li>
<li id='menu-item-80230' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu has-sub-menu" ><a  href="#">Connect</a> 
<ul class="sub-menu">
<li id='menu-item-101346' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/contact-us/">Contact Us</a> </li>
<li id='menu-item-76975' class="menu-item menu-item-type-custom menu-item-object-custom" ><a  target="_blank" href="https://semoadvertising.com/">Advertise</a> </li>
<li id='menu-item-76974' class="menu-item menu-item-type-custom menu-item-object-custom" ><a  target="_blank" href="http://riverradiodeals.com">Deals</a> </li>
<li id='menu-item-79537' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/app/">App</a> </li>
</ul>
</li>
</ul>									<!-- /#main-nav -->
									
																		
															</nav>
							<!-- /#main-nav-wrap -->
							
						</div>

																				<!-- /header-widgets -->
						
						<a id="menu-icon-close" href="#"></a>

						
					</div><!-- #mobile-menu -->
                     					<!-- /#mobile-menu -->
				
				
				
				
			</header>
			<!-- /#header -->

	        
		</div>
		<!-- /#headerwrap -->
	
	<div id="body" class="clearfix">

		


    
<div class="single_posts_wrapper " style="position: relative"   data-title="President Trump Approves Major Disaster Declaration for Missouri" data-url="http://www.kzimksim.com/2020/07/10/president-trump-approves-major-disaster-declaration-for-missouri/">

    
<div id="layout" class="pagewidth clearfix">
    
    <!-- content -->
    <div id="content" class="list-post">
        
        
            

<article id="post-115989" class="post clearfix post-115989 type-post status-publish format-standard hentry category-headlines category-local-news category-news category-state has-post-title no-post-date has-post-category has-post-tag has-post-comment has-post-author ">
	
            <a href="http://www.kzimksim.com/2020/07/10/president-trump-approves-major-disaster-declaration-for-missouri/" data-post-permalink="yes" style="display: none;"></a>
    
	

	<div class="post-content">
		<div class="post-content-inner">

			
							 <h1 class="post-title entry-title"><a href="http://www.kzimksim.com/2020/07/10/president-trump-approves-major-disaster-declaration-for-missouri/">President Trump Approves Major Disaster Declaration for Missouri</a> </h1>			
			
			
			<div class="entry-content">

				
					
<p>Federal disaster assistance was made available yesterday to the state of Missouri to supplement state, tribal and local recovery efforts in the areas affected by severe storms, tornadoes, straight-line winds and flooding from May 3-4, 2020. </p>



<p>Federal funding is also available to state, tribal and eligible local governments and certain private nonprofit organizations on a cost-sharing basis for emergency work and the repair or replacement of facilities damaged by the severe storms, tornadoes, straight-line winds and flooding in Bates, Butler, Carter, Dallas, Douglas, Dunklin, Henry, Hickory, Howell, Laclede, New Madrid, Oregon, Pemiscot, Polk, Ripley, Shannon, Stoddard, Wayne, and Wright counties.</p>



<p>Federal funding is also available on a cost-sharing basis for hazard mitigation measures statewide.</p>



<p>John Brogan has been named as the Federal Coordinating Officer for federal recovery operations in the affected area. Brogan said additional designations may be made at a later date if requested by the state and warranted by the results of further assessments.</p>



<p><strong>FEDERAL AID PROGRAMS FOR THE STATE OF MISSOURI</strong></p>



<p>Following is a summary of key federal disaster aid programs that can be made available under President Donald J. Trump&#8217;s disaster declaration issued for the state of Missouri.</p>



<p><strong>Assistance for the State, Tribal, and Affected Local Governments Can Include as Required:</strong></p>



<ul><li>Payment of not less than 75 percent of the eligible costs for emergency protective measures taken to save lives and protect property and public health.&nbsp; Emergency protective measures assistance is available to state, tribal and local governments on a cost-sharing basis (Source: FEMA funded, state administered)</li></ul>



<ul><li>Payment of not less than 75 percent of the eligible costs for repairing or replacing damaged public facilities, such as roads, bridges, utilities, buildings, schools, recreational areas, and similar publicly owned property, as well as certain private non-profit organizations engaged in community service activities. (Source: FEMA funded, state administered)</li><li>Payment of not more than 75 percent of the approved costs for hazard mitigation projects undertaken by state, tribes and local governments to prevent or reduce long-term risk to life and property from natural or technological disasters.&nbsp; (Source: FEMA funded, state administered)</li></ul>



<p><strong>How to Apply for Assistance</strong>:</p>



<p>Application procedures for state, tribal, and local governments will be explained at a series of applicant briefings with locations to be announced in the affected area by recovery officials. Approved public repair projects are paid through the state from funding provided by FEMA and other participating federal agencies.</p>


<div id="themify_builder_content-115989" data-postid="115989" class="themify_builder_content themify_builder_content-115989 themify_builder tb_generate_css" style="visibility:hidden;opacity:0;">
    </div>

<div class="g g-4"><div class="g-single a-25"><div style="padding: 15px; margin-bottom: 15px; background: #ffffde; border: 1px solid #ddd; width: 85%;" align="center">
<h2>Daily Headlines Newsletter</h2>
Sign up for local daily headlines delivered straight to your email inbox every weekday morning. 
</br></br>
<a class="gofollow" data-track="MjUsNCwxLDEw" href="http://www.kzimksim.com/newsletters/">Click here to subscribe for free!</a>
</div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-115989" class="share-facebook sd-button share-icon no-text" href="http://www.kzimksim.com/2020/07/10/president-trump-approves-major-disaster-declaration-for-missouri/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-115989" class="share-twitter sd-button share-icon no-text" href="http://www.kzimksim.com/2020/07/10/president-trump-approves-major-disaster-declaration-for-missouri/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-115989" class="share-linkedin sd-button share-icon no-text" href="http://www.kzimksim.com/2020/07/10/president-trump-approves-major-disaster-declaration-for-missouri/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.kzimksim.com/2020/07/10/president-trump-approves-major-disaster-declaration-for-missouri/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-115989" class="share-pinterest sd-button share-icon no-text" href="http://www.kzimksim.com/2020/07/10/president-trump-approves-major-disaster-declaration-for-missouri/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.kzimksim.com/2020/07/10/president-trump-approves-major-disaster-declaration-for-missouri/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.kzimksim.com/2020/07/10/president-trump-approves-major-disaster-declaration-for-missouri/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-89106220-115989-5f086bad99d16' data-src='https://widgets.wp.com/likes/#blog_id=89106220&amp;post_id=115989&amp;origin=www.kzimksim.com&amp;obj_id=89106220-115989-5f086bad99d16' data-name='like-post-frame-89106220-115989-5f086bad99d16'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
				
			</div><!-- /.entry-content -->

			
		</div>
		<!-- /.post-content-inner -->
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->

        
        
        
        
                    		<div class="related-posts">
			<h4 class="related-title">Related Posts</h4>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="http://www.kzimksim.com/2020/07/10/important-safety-message-about-jack-stands/"><img src="https://ci4.googleusercontent.com/proxy/AmDeiwA9g5X6qUW3-8QSKNdpl1s7Mr_077TjDbt-htc7FcKM7xZ0kjI2apaVgNHGYLiG9zMsxSsVV2vpHnOyJw0pavAGFm0X6Buw-juYG7wSfW3exClE1tybrV7nJ5vzK9mAFQ4=s0-d-e1-ft#http://images.harborfreight.com/cpi/emails/letter/veterans_day/images/eric_sig.jpg" width="394" height="330" title="Important Safety Message About Jack Stands" alt="Important Safety Message About Jack Stands" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="http://www.kzimksim.com/category/news/local-news/" rel="tag" class="term-local-news">Local</a><span class="separator">, </span><a href="http://www.kzimksim.com/category/news/" rel="tag" class="term-news">News</a></span>						</p>
						<h4 class="post-title">
							<a href="http://www.kzimksim.com/2020/07/10/important-safety-message-about-jack-stands/" title="Important Safety Message About Jack Stands">
								Important Safety Message About Jack Stands							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="http://www.kzimksim.com/2020/07/10/amber-alert-cancelled-victims-safe/"><img src="http://www.kzimksim.com/wp-content/uploads/2020/07/Ecimq_CXkAEhAHb-791x1024-394x330.jpg" width="394" height="330" title="Amber Alert Cancelled - Victims Safe" alt="Amber Alert Cancelled - Victims Safe" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="http://www.kzimksim.com/category/news/headlines/" rel="tag" class="term-headlines">Headlines</a><span class="separator">, </span><a href="http://www.kzimksim.com/category/news/" rel="tag" class="term-news">News</a><span class="separator">, </span><a href="http://www.kzimksim.com/category/news/state/" rel="tag" class="term-state">State</a></span>						</p>
						<h4 class="post-title">
							<a href="http://www.kzimksim.com/2020/07/10/amber-alert-cancelled-victims-safe/" title="Amber Alert Cancelled &#8211; Victims Safe">
								Amber Alert Cancelled &#8211; Victims Safe							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

										
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="http://www.kzimksim.com/category/news/local-news/" rel="tag" class="term-local-news">Local</a><span class="separator">, </span><a href="http://www.kzimksim.com/category/news/" rel="tag" class="term-news">News</a><span class="separator">, </span><a href="http://www.kzimksim.com/category/news/state/" rel="tag" class="term-state">State</a></span>						</p>
						<h4 class="post-title">
							<a href="http://www.kzimksim.com/2020/07/10/ashcroft-discusses-in-person-voting-and-new-voting-options-for-2020-in-cape-girardeau/" title="Ashcroft Discusses In-Person Voting and New Voting Options for 2020 in Cape Girardeau">
								Ashcroft Discusses In-Person Voting and New Voting Options for 2020 in Cape Girardeau							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
					</div>
		<!-- /.related-posts -->
	        
        
            </div>
    <!-- /content -->

    			

<aside id="sidebar-alt" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">

	
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive txt/img -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6235576768273514"
     data-ad-slot="2107876676"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
	
</aside>

		
        
    <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

        
	<div id="text-4" class="widget widget_text">			<div class="textwidget"><div class="g g-2"><div class="g-single a-23"><a href="https://goo.gl/n3ksVz" target="_blank" rel="noopener noreferrer"><img src="http://www.kzimksim.com/wp-content/uploads/2019/12/300X250_2018_WebLinks-1.jpg" /></a></div></div></div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><div><a href="http://www.heartlandweather.com/school-closings/" rel="attachment wp-att-2398"><img src="http://www.heartlandweather.com/wp-content/uploads/2016/01/SCHOOL-CLOSINGS-button.jpg" alt="SCHOOL CLOSINGS button" width="300" height="100" class="alignnone size-full wp-image-2398" /></a></div></div>
		</div><div id="themify-feature-posts-3" class="widget feature-posts"><h4 class="widgettitle">Recent Posts</h4><ul class="feature-posts-list"><li><a href="http://www.kzimksim.com/2020/07/10/important-safety-message-about-jack-stands/" class="feature-posts-title">Important Safety Message About Jack Stands</a> <br /></li><li><a href="http://www.kzimksim.com/2020/07/10/president-trump-approves-major-disaster-declaration-for-missouri/" class="feature-posts-title">President Trump Approves Major Disaster Declaration for Missouri</a> <br /></li><li><a href="http://www.kzimksim.com/2020/07/10/ashcroft-discusses-in-person-voting-and-new-voting-options-for-2020-in-cape-girardeau/" class="feature-posts-title">Ashcroft Discusses In-Person Voting and New Voting Options for 2020 in Cape Girardeau</a> <br /></li><li><a href="http://www.kzimksim.com/2020/07/10/former-jail-employee-sues-scott-county-sheriff/" class="feature-posts-title">Former jail employee sues Scott County, sheriff</a> <br /></li><li><a href="http://www.kzimksim.com/2020/07/10/masks-required-in-city-facilities-effective-today-in-cape-girardeau/" class="feature-posts-title">Masks Required in City Facilities Effective Today in Cape Girardeau</a> <br /></li></ul></div>
        
    </aside>
    <!-- /#sidebar -->

    
    <div class="clearfix" ></div>

</div>

    <div class="clearfix" ></div>

</div>


			</div><!-- /body -->

							<div id="footerwrap"   >
										<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
						<div class="back-top clearfix back-top-float back-top-hide"><div class="arrow-up"><a href="#header"></a></div></div>
						<div class="main-col first clearfix">
							<div class="footer-left-wrap first">
																	<div class="footer-logo-wrapper clearfix">
										<div id="footer-logo"><a href="http://www.kzimksim.com" title="KZIM KSIM"><span>KZIM KSIM</span></a></div>										<!-- /footer-logo -->
									</div>
															
																	<div class="social-widget">
										<div id="themify-social-links-3" class="widget themify-social-links"><ul class="social-links horizontal">
							<li class="social-link-item facebook font-icon icon-large">
								<a href="http://www.facebook.com/KZIMKSIM" target="_blank"><i class="fa fa-facebook" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item twitter font-icon icon-large">
								<a href="http://twitter.com/960kzim" target="_blank"><i class="fa fa-twitter" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item youtube font-icon icon-large">
								<a href="https://www.youtube.com/channel/UCxh7mVtPHbbHBR20XveZutg" target="_blank"><i class="fa fa-youtube-play" ></i>  </a>
							</li>
							<!-- /themify-link-item --></ul></div>									</div>
									<!-- /.social-widget -->
															</div>
							
							<div class="footer-right-wrap">
																	<div class="footer-nav-wrap">
										<ul id="footer-nav" class="footer-nav menu-name-main"><li id="menu-item-38781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-38781"><a href="http://www.kzimksim.com/">Home</a></li>
<li id="menu-item-44541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-44541"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-44542" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44542"><a href="http://www.kzimksim.com/category/news/local-news/">Local</a></li>
	<li id="menu-item-44543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44543"><a href="http://www.kzimksim.com/category/news/ap/">AP</a></li>
	<li id="menu-item-44544" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44544"><a href="http://www.kzimksim.com/category/news/state/">State</a></li>
</ul>
</li>
<li id="menu-item-38289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-38289"><a href="#">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-95746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95746"><a href="http://www.kzimksim.com/listen-live/">Listen Live</a></li>
	<li id="menu-item-100255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100255"><a href="http://www.kzimksim.com/kzim-podcast/">KZIM Podcast</a></li>
	<li id="menu-item-100254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100254"><a href="http://www.kzimksim.com/ksim-podcast/">KSIM Podcast</a></li>
	<li id="menu-item-49676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49676"><a href="http://www.kzimksim.com/sikeston-sports-live/">Sikeston Sports Live</a></li>
	<li id="menu-item-83055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83055"><a href="http://www.kzimksim.com/charleston-squirrels/">Charleston Fighting Squirrels</a></li>
	<li id="menu-item-52012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52012"><a href="#">News Team</a>
	<ul class="sub-menu">
		<li id="menu-item-51364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51364"><a href="http://www.kzimksim.com/faune-riggin/">Faune Riggin</a></li>
		<li id="menu-item-51366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51366"><a href="http://www.kzimksim.com/erik-sean/">Erik Sean</a></li>
		<li id="menu-item-98946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98946"><a href="http://www.kzimksim.com/audrey-baird/">Audrey Baird</a></li>
	</ul>
</li>
	<li id="menu-item-52013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52013"><a href="#">Hosts</a>
	<ul class="sub-menu">
		<li id="menu-item-52008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52008"><a href="http://www.kzimksim.com/bill-cunningham/">Bill Cunningham</a></li>
		<li id="menu-item-52007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52007"><a href="http://www.kzimksim.com/bob-brinker/">Bob Brinker</a></li>
		<li id="menu-item-52004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52004"><a href="http://www.kzimksim.com/gordon-deal/">Gordon Deal</a></li>
		<li id="menu-item-51997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51997"><a href="http://www.kzimksim.com/mike-gallagher/">Mike Gallagher</a></li>
		<li id="menu-item-51995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51995"><a href="http://www.kzimksim.com/sean-hannity/">Sean Hannity</a></li>
		<li id="menu-item-51998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51998"><a href="http://www.kzimksim.com/michio-kaku/">Michio Kaku</a></li>
		<li id="menu-item-65441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65441"><a href="http://www.kzimksim.com/brian-kilmeade/">Brian Kilmeade</a></li>
		<li id="menu-item-52001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52001"><a href="http://www.kzimksim.com/kim-komando/">Kim Komando</a></li>
		<li id="menu-item-52000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52000"><a href="http://www.kzimksim.com/larry-kudlow/">Larry Kudlow</a></li>
		<li id="menu-item-51999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51999"><a href="http://www.kzimksim.com/mark-levin/">Mark Levin</a></li>
		<li id="menu-item-51996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51996"><a href="http://www.kzimksim.com/rush-limbaugh/">Rush Limbaugh</a></li>
		<li id="menu-item-52005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52005"><a href="http://www.kzimksim.com/george-noory/">George Noory</a></li>
		<li id="menu-item-52002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52002"><a href="http://www.kzimksim.com/joe-paggs/">Joe Paggs</a></li>
		<li id="menu-item-52006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52006"><a href="http://www.kzimksim.com/dr-sanjay-gupta/">Dr. Sanjay Gupta</a></li>
	</ul>
</li>
	<li id="menu-item-52009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52009"><a href="http://www.kzimksim.com/program-schedule/">Program Schedule</a></li>
</ul>
</li>
<li id="menu-item-80231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-80231"><a href="#">Interact</a>
<ul class="sub-menu">
	<li id="menu-item-38285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38285"><a href="http://www.kzimksim.com/category/contests/">Contests</a></li>
	<li id="menu-item-49270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49270"><a href="http://www.kzimksim.com/photos/">Photos</a></li>
	<li id="menu-item-44954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44954"><a href="http://www.kzimksim.com/category/blogs/genius-award/">Genius Award</a></li>
	<li id="menu-item-60697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60697"><a href="http://www.kzimksim.com/cat-box/">Cat Box</a></li>
	<li id="menu-item-44956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44956"><a href="http://www.kzimksim.com/calendar/">Calendar</a></li>
	<li id="menu-item-46230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46230"><a href="http://www.kzimksim.com/birthdays/">Birthdays</a></li>
	<li id="menu-item-80571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80571"><a href="http://www.kzimksim.com/trading-post/">Trading Post</a></li>
</ul>
</li>
<li id="menu-item-80230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-80230"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-101346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101346"><a href="http://www.kzimksim.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-76975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76975"><a target="_blank" rel="noopener noreferrer" href="https://semoadvertising.com/">Advertise</a></li>
	<li id="menu-item-76974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76974"><a target="_blank" rel="noopener noreferrer" href="http://riverradiodeals.com">Deals</a></li>
	<li id="menu-item-79537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79537"><a href="http://www.kzimksim.com/app/">App</a></li>
</ul>
</li>
</ul>									</div>
									<!-- /.footer-nav-wrap -->
								
																	<div class="footer-text clearfix">
										<div class="footer-text-inner">
																							<div class="one">©2018 <a href="http://www.riverradio.net" target=blank>Mississippi River Radio LLC</a>, a  division of <a href="http://www.maxmediallc.com" target=blank>Max Media</a>. All rights reserved.</div>												<div class="two">Hosted by <a href="http://www.pipinghotdomains.com" target=blank>Piping Hot Domains</a></div>																					</div>
									</div>
									<!-- /.footer-text -->
															</div>
						</div>

																					<div class="section-col clearfix">
									<div class="footer-widgets-wrap">
										
		<div class="footer-widgets clearfix">
							<div class="col3-1 first">
					<div id="text-11" class="widget widget_text">			<div class="textwidget"><p>KZIM KSIM<br />
KZIM-AM / KSIM-AM<br />
324 Broadway<br />
Cape Girardeau, MO 63701<br />
573.335.8291</p>
</div>
		</div>				</div>
							<div class="col3-1 ">
					<div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-stations-container"><ul id="menu-stations" class="menu"><li id="menu-item-59119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59119"><a href="http://k103fm.com/">K103</a></li>
<li id="menu-item-59120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59120"><a href="http://realrock993.com/">Real Rock 99.3</a></li>
<li id="menu-item-59121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59121"><a href="http://939river.com/">93.9 the River</a></li>
<li id="menu-item-59122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59122"><a href="http://kzimksim.com/">KZIM KSIM</a></li>
<li id="menu-item-59123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59123"><a href="http://semoespn.com/">SEMO ESPN</a></li>
</ul></div></div>				</div>
							<div class="col3-1 ">
					<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-corporate-container"><ul id="menu-corporate" class="menu"><li id="menu-item-38287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38287"><a target="_blank" rel="noopener noreferrer" href="http://riverradio.net/employment/">Employment</a></li>
<li id="menu-item-59118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59118"><a target="_blank" rel="noopener noreferrer" href="http://riverradio.net/wp-content/uploads/2016/08/Generic-River-Radio-Contest-Rules-2016.pdf">Contest Rules</a></li>
<li id="menu-item-57663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57663"><a href="http://www.kzimksim.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-57664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57664"><a href="http://www.kzimksim.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-79493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79493"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/am-profile/kzim">KZIM Public File</a></li>
<li id="menu-item-79494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79494"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/am-profile/kzim/equal-employment-opportunity-records/">KZIM EEO Report</a></li>
<li id="menu-item-79495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79495"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/am-profile/ksim">KSIM Public File</a></li>
<li id="menu-item-79496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79496"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/am-profile/ksim/equal-employment-opportunity-records/">KSIM EEO Report</a></li>
</ul></div></div>				</div>
					</div>
		<!-- /.footer-widgets -->

											<!-- /footer-widgets -->
									</div>
								</div>
													
											</footer><!-- /#footer -->

					
				</div><!-- /#footerwrap -->
			
		</div><!-- /#pagewrap -->

		
		<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.kzimksim.com\/2020\/07\/10\/president-trump-approves-major-disaster-declaration-for-missouri\/"},"headline":"President Trump Approves Major Disaster Declaration for Missouri","datePublished":"2020-07-10T07:22:37-05:00","dateModified":"2020-07-10T07:22:37-05:00","author":{"@type":"Person","name":"Audrey"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"Federal disaster assistance was made available yesterday to the state of Missouri to supplement state, tribal and local recovery efforts in the areas affected by severe storms, tornadoes, straight-line winds and flooding from May 3-4, 2020. Federal funding is also available to state, tribal and eligible local governments and certain private nonprofit organizations on a [&hellip;]"}]</script><!-- /SCHEMA END -->		<!-- wp_footer -->
		

<script>
jQuery(function($){
	if( $( '.themify-popup' ).length ) {
		var path = 'http://www.kzimksim.com/wp-content/plugins/themify-popup/assets';
		if( ! $( '#themify-builder-animate-css' ).length ) {
			$( 'head' ).append( '<link rel="preload" href="' + path + '/animate.min.css" as="style"><link rel="stylesheet" id="themify-builder-animate-css" href="' + path + '/animate.min.css" />' );
		}
		if( ! $( '#magnific-css' ).length ) {
			$( 'head' ).append( '<link rel="preload" href="' + path + '/lightbox.css" as="style"><link rel="stylesheet" id="magnific-css" href="' + path + '/lightbox.css" />' );
		}
		$( 'head' ).append( '<link rel="preload" href="' + path + '/styles.css" as="style"><link rel="stylesheet" id="themify-popup" href="' + path + '/styles.css" />' );
		function load() {
			window.themifyPopup = { ajaxurl : 'http://www.kzimksim.com/wp-admin/admin-ajax.php' };
			$.getScript( path + '/scripts.js' );
		}
		if( typeof $.fn.magnificPopup != 'function' ) {
			$.getScript( path + '/lightbox.min.js' ).done( load );
		} else {
			load();
		}
	}
});
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.kzimksim.com\/2020\/07\/10\/president-trump-approves-major-disaster-declaration-for-missouri\/":115989};
	</script>
						<script type='text/javascript'>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</script>
<script type='text/javascript' defer="defer" src='http://www.kzimksim.com/wp-content/themes/themify-ultra/themify/js/main.min.js?ver=4.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.kzimksim.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.kzimksim.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.kzimksim.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcneeMUAAAAAFkJKypf7ZPxk41gYBEU_SKcbJzr&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcneeMUAAAAAFkJKypf7ZPxk41gYBEU_SKcbJzr","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2'></script>
<script type='text/javascript' defer="defer" src='http://www.kzimksim.com/wp-content/plugins/themify-event-post/assets/scripts.js?ver=1.0.9'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' defer="defer" src='http://www.kzimksim.com/wp-content/themes/themify-ultra/themify/js/themify.sidemenu.min.js?ver=2.7.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"themeURI":"http:\/\/www.kzimksim.com\/wp-content\/themes\/themify-ultra","lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":true,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"fixedHeader":"fixed-header","sticky_header":"","ajax_nonce":"1fd8ef6bc0","ajax_url":"http:\/\/www.kzimksim.com\/wp-admin\/admin-ajax.php","parallaxHeader":"1","pageLoaderEffect":"","infiniteEnable":"0","fullPageScroll":"","shop_masonry":"no","responsiveBreakpoints":{"tablet_landscape":"1024","tablet":"768","mobile":"480"}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='http://www.kzimksim.com/wp-content/themes/themify-ultra/js/themify.script.min.js?ver=2.7.9'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.7'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.7'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcAjax = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/my-calendar/js/mc-ajax.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202028#ver=202028' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'89106220',post:'115989',tz:'-5',srv:'www.kzimksim.com'} ]);
	_stq.push([ 'clickTrackerInit', '89106220', '115989' ]);
</script>
	</body>
</html>