
<!DOCTYPE html>
<html lang="en-US">

<head>
		<meta charset="UTF-8" />
	<!-- wp_head -->
	<title>New method makes forecasts right as rain &#8211; KZIM KSIM</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KZIM KSIM &raquo; Feed" href="http://www.kzimksim.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KZIM KSIM &raquo; Comments Feed" href="http://www.kzimksim.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kzimksim.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://www.kzimksim.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.kzimksim.com/?mcsf_action=main_css&#038;ver=4.9.6' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.kzimksim.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.9.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='themify-common-css'  href='http://www.kzimksim.com/wp-content/themes/themify-ultra/themify/css/themify.common.min.css?ver=4.9.6' type='text/css' media='all' />
<meta name="themify-framework-css" content="themify-framework-css" id="themify-framework-css">
<meta name="builder-styles-css" content="" id="builder-styles-css">
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kzimksim.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.kzimksim.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.kzimksim.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.kzimksim.com/wp-content/plugins/my-calendar/styles/my-calendar.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='http://www.kzimksim.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.19.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.kzimksim.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #f9d40d;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.kzimksim.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='http://www.kzimksim.com/wp-content/themes/themify-ultra/style.min.css?ver=1.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='http://www.kzimksim.com/wp-content/themes/themify-ultra/media-queries.min.css?ver=1.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='themify-skin-css'  href='http://www.kzimksim.com/wp-content/themes/themify-ultra/skins/ecommerce/style.min.css?ver=3.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ultra-color-css'  href='http://www.kzimksim.com/wp-content/themes/themify-ultra/styles/theme-color-black.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ultra-header-css'  href='http://www.kzimksim.com/wp-content/themes/themify-ultra/styles/header-horizontal.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='themify-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Poppins%3A400%2C500%2C700&#038;subset=latin&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.kzimksim.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.kzimksim.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kzimksim.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.kzimksim.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.9.6'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.min.js?ver%5B0%5D=jquery'></script>
<link rel='https://api.w.org/' href='http://www.kzimksim.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kzimksim.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kzimksim.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='This puppy needs help in Kennett' href='http://www.kzimksim.com/podcast/this-puppy-needs-help-in-kennett/' />
<meta name="generator" content="WordPress 4.9.6" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.9" />
<link rel='shortlink' href='http://www.kzimksim.com/?p=83659' />
<link rel="alternate" type="application/json+oembed" href="http://www.kzimksim.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kzimksim.com%2Fpodcast%2Fnew-method-makes-forecasts-right-as-rain%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kzimksim.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kzimksim.com%2Fpodcast%2Fnew-method-makes-forecasts-right-as-rain%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.11.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_morning-meeting .event-title, .mc-main .mc_morning-meeting .event-title a { color: #1c1aad; background: #ffffff; }
.mc-main .mc_morning-meeting .event-title a:hover, .mc-main .mc_morning-meeting .event-title a:focus { color: #00007a;}
.mc-main .mc_coffee-break .event-title, .mc-main .mc_coffee-break .event-title a { color: #35110c; background: #ffffff; }
.mc-main .mc_coffee-break .event-title a:hover, .mc-main .mc_coffee-break .event-title a:focus { color: #020000;}
.mc-event-visible {
	display: block!important;
}
-->
</style>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://www.kzimksim.com/feed/podcast" />

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.kzimksim.com/?wordfence_lh=1&hid=4C1B44D8C9B82CC97ECFB3B49ED6336F');
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26026266-6', 'auto');
  ga('send', 'pageview');

</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>



<link href="http://www.kzimksim.com/wp-content/uploads/2015/04/kzim-color.png" rel="shortcut icon" /> 

	<script type="text/javascript">
		var tf_mobile_menu_trigger_point = 1200;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

	<style>
	@-webkit-keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.3333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	@keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.3333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	.themify_builder_row.animated-bg {
		-webkit-animation: themifyAnimatedBG 30000ms infinite alternate;
		animation: themifyAnimatedBG 30000ms infinite alternate;
	}
	</style>
	<link rel='canonical' href='http://www.kzimksim.com/podcast/new-method-makes-forecasts-right-as-rain/' />
<!-- hook content: wp_head --><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6235576768273514",
    enable_page_level_ads: true
  });
</script><!-- /hook content: wp_head -->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New method makes forecasts right as rain" />
<meta property="og:url" content="http://www.kzimksim.com/podcast/new-method-makes-forecasts-right-as-rain/" />
<meta property="og:description" content="New method makes forecasts right as rain &#8211; University of MO Associate Professor of Atmospheric Science &#8211; Dr. Neil Fox" />
<meta property="article:published_time" content="2018-06-13T17:01:58+00:00" />
<meta property="article:modified_time" content="2018-06-13T17:01:58+00:00" />
<meta property="og:site_name" content="KZIM KSIM" />
<meta property="og:image" content="http://www.kzimksim.com/wp-content/uploads/2018/06/Dr.-Neil-FOx-200x300.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.kzimksim.com/wp-content/uploads/2018/06/Dr.-Neil-FOx-200x300.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@KZIMSKIM" />
<meta name="twitter:text:title" content="New method makes forecasts right as rain" />
<meta name="twitter:image" content="http://www.kzimksim.com/wp-content/uploads/2018/06/Dr.-Neil-FOx-200x300.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@960KZIM" />
<link rel="icon" href="http://www.kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-270x270.png" />

</head>

<body class="podcast-template-default single single-podcast postid-83659 themify-fw-3-5-4 themify-ultra-1-9-8 skin-ecommerce not-ie default_width sidebar2 no-home no-touch themify_lightboxed_images builder-parallax-scrolling-active header-horizontal fixed-header shrinking-logo footer-right-col theme-color-black  tagline-off social-widget-off rss-off search-off single-classic-layout tile_enable filter-hover-none filter-featured-only masonry-enabled">

<script type="text/javascript">
	function themifyMobileMenuTrigger(e) {
		if( document.body.clientWidth > 0 && document.body.clientWidth <= tf_mobile_menu_trigger_point ) {
			document.body.classList.add( 'mobile_menu_active' );
		} else {
			document.body.classList.remove( 'mobile_menu_active' );
		}
	}
	themifyMobileMenuTrigger();
	document.addEventListener( 'DOMContentLoaded', function () {
		jQuery( window ).on('tfsmartresize.tf_mobile_menu', themifyMobileMenuTrigger );
	}, false );
</script>

<div id="pagewrap" class="hfeed site">

			<div id="headerwrap"   >
                        			                                                    <div class="header-icons">
                                <a id="menu-icon" href="#mobile-menu"><span class="menu-icon-inner"></span></a>
                            </div>
                        
			<header id="header" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

	            
	            <div class="header-bar">
		            						<div id="site-logo"><a href="http://www.kzimksim.com" title="KZIM KSIM"><span>KZIM KSIM</span></a></div>					
									</div>
				<!-- /.header-bar -->

									<div id="mobile-menu" class="sidemenu sidemenu-off">

						<div class="navbar-wrapper clearfix">

							
							
							<nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
																	<ul id="main-nav" class="main-nav menu-name-main"><li id='menu-item-38781' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home" ><a  href="http://www.kzimksim.com/">Home</a> </li>
<li id='menu-item-44541' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu has-sub-menu" ><a  href="#">News</a> 
<ul class="sub-menu">
<li id='menu-item-44542' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="20" data-tax="category"><a  href="http://www.kzimksim.com/category/news/local-news/">Local</a> </li>
<li id='menu-item-44543' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="17" data-tax="category"><a  href="http://www.kzimksim.com/category/news/ap/">AP</a> </li>
<li id='menu-item-44544' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="21" data-tax="category"><a  href="http://www.kzimksim.com/category/news/state/">State</a> </li>
</ul>
</li>
<li id='menu-item-38289' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu has-sub-menu" ><a  href="#">On Air</a> 
<ul class="sub-menu">
<li id='menu-item-79538' class="menu-item menu-item-type-custom menu-item-object-custom" ><a  href="http://player.listenlive.co/34331/en">Listen Live</a> </li>
<li id='menu-item-44957' class="menu-item menu-item-type-custom menu-item-object-custom" ><a  href="http://www.kzimksim.com/podcast/">Podcasts</a> </li>
<li id='menu-item-49676' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/sikeston-sports-live/">Sikeston Sports Live</a> </li>
<li id='menu-item-83055' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/charleston-squirrels/">Charleston Squirrels</a> </li>
<li id='menu-item-52012' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu" ><a  href="#">News Team</a> 
	<ul class="sub-menu">
<li id='menu-item-51364' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/faune-riggin/">Faune Riggin</a> </li>
<li id='menu-item-51366' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/erik-sean/">Erik Sean</a> </li>
<li id='menu-item-81765' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/clayton-hester/">Clayton Hester</a> </li>
	</ul>
</li>
<li id='menu-item-52013' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu" ><a  href="#">Hosts</a> 
	<ul class="sub-menu">
<li id='menu-item-52008' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/bill-cunningham/">Bill Cunningham</a> </li>
<li id='menu-item-52007' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/bob-brinker/">Bob Brinker</a> </li>
<li id='menu-item-52004' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/gordon-deal/">Gordon Deal</a> </li>
<li id='menu-item-51997' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/mike-gallagher/">Mike Gallagher</a> </li>
<li id='menu-item-51995' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/sean-hannity/">Sean Hannity</a> </li>
<li id='menu-item-51998' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/michio-kaku/">Michio Kaku</a> </li>
<li id='menu-item-65441' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/brian-kilmeade/">Brian Kilmeade</a> </li>
<li id='menu-item-52001' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/kim-komando/">Kim Komando</a> </li>
<li id='menu-item-52000' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/larry-kudlow/">Larry Kudlow</a> </li>
<li id='menu-item-51999' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/mark-levin/">Mark Levin</a> </li>
<li id='menu-item-51996' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/rush-limbaugh/">Rush Limbaugh</a> </li>
<li id='menu-item-52005' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/george-noory/">George Noory</a> </li>
<li id='menu-item-52002' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/joe-paggs/">Joe Paggs</a> </li>
<li id='menu-item-52006' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/dr-sanjay-gupta/">Dr. Sanjay Gupta</a> </li>
	</ul>
</li>
<li id='menu-item-52009' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/program-schedule/">Program Schedule</a> </li>
</ul>
</li>
<li id='menu-item-80231' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu has-sub-menu" ><a  href="#">Interact</a> 
<ul class="sub-menu">
<li id='menu-item-38285' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="40" data-tax="category"><a  href="http://www.kzimksim.com/category/contests/">Contests</a> </li>
<li id='menu-item-49270' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/photos/">Photos</a> </li>
<li id='menu-item-44954' class="menu-item menu-item-type-taxonomy menu-item-object-category" data-termid="28" data-tax="category"><a  href="http://www.kzimksim.com/category/blogs/genius-award/">Genius Award</a> </li>
<li id='menu-item-60697' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/cat-box/">Cat Box</a> </li>
<li id='menu-item-44956' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/calendar/">Calendar</a> </li>
<li id='menu-item-46230' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/birthdays/">Birthdays</a> </li>
<li id='menu-item-80571' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/trading-post/">Trading Post</a> </li>
</ul>
</li>
<li id='menu-item-80230' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu has-sub-menu" ><a  href="#">Connect</a> 
<ul class="sub-menu">
<li id='menu-item-79537' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="http://www.kzimksim.com/app/">App</a> </li>
<li id='menu-item-76975' class="menu-item menu-item-type-custom menu-item-object-custom" ><a  target="_blank" href="https://semoadvertising.com/">Advertise</a> </li>
<li id='menu-item-76974' class="menu-item menu-item-type-custom menu-item-object-custom" ><a  target="_blank" href="http://riverradiodeals.com">Deals</a> </li>
</ul>
</li>
</ul>									<!-- /#main-nav -->
									
																		
															</nav>
							<!-- /#main-nav-wrap -->
							
						</div>

																				<!-- /header-widgets -->
						
						<a id="menu-icon-close" href="#"></a>
					</div>
					<!-- /#mobile-menu -->
				
				
				
				
			</header>
			<!-- /#header -->

	        
		</div>
		<!-- /#headerwrap -->
	
	<div id="body" class="clearfix">

		

	
	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">

		
		<!-- content -->
		<div id="content" class="list-post">
			
			
				

<article id="post-83659" class="post clearfix post-83659 podcast type-podcast status-publish hentry series-morning-meetings series-real-talk-with-riggin has-post-title no-post-date has-post-category has-post-tag has-post-comment has-post-author ">
	
            <a href="http://www.kzimksim.com/podcast/new-method-makes-forecasts-right-as-rain/" data-post-permalink="yes" style="display: none;"></a>
    
	

	<div class="post-content">
		<div class="post-content-inner">

			
							 <h1 class="post-title entry-title"><a href="http://www.kzimksim.com/podcast/new-method-makes-forecasts-right-as-rain/">New method makes forecasts right as rain</a> </h1>			
			
			
			<div class="entry-content">

				
					<div class="podcast_player"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-83659-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://www.kzimksim.com/podcast-player/83659/new-method-makes-forecasts-right-as-rain.mp3?_=1" /><a href="http://www.kzimksim.com/podcast-player/83659/new-method-makes-forecasts-right-as-rain.mp3">http://www.kzimksim.com/podcast-player/83659/new-method-makes-forecasts-right-as-rain.mp3</a></audio></div><div class="podcast_meta"><aside><p><a href="http://www.kzimksim.com/podcast-download/83659/new-method-makes-forecasts-right-as-rain.mp3?ref=download" title="New method makes forecasts right as rain " class="podcast-meta-download">Download file</a> | <a href="http://www.kzimksim.com/podcast-download/83659/new-method-makes-forecasts-right-as-rain.mp3?ref=new_window" target="_blank" title="New method makes forecasts right as rain " class="podcast-meta-new-window">Play in new window</a> | <span class="podcast-meta-duration">Duration: 14:38</span></p></aside></div><h2 class="event-title summary">New method makes forecasts right as rain &#8211; University of MO Associate Professor of Atmospheric Science &#8211; Dr. Neil Fox</h2>
<p><img class="alignnone size-medium wp-image-83598" src="http://www.kzimksim.com/wp-content/uploads/2018/06/Dr.-Neil-FOx-200x300.jpg" alt="" width="200" height="300" srcset="http://www.kzimksim.com/wp-content/uploads/2018/06/Dr.-Neil-FOx-200x300.jpg 200w, http://www.kzimksim.com/wp-content/uploads/2018/06/Dr.-Neil-FOx-100x150.jpg 100w, http://www.kzimksim.com/wp-content/uploads/2018/06/Dr.-Neil-FOx.jpg 333w" sizes="(max-width: 200px) 100vw, 200px" /></p>
<div id="themify_builder_content-83659" data-postid="83659" class="themify_builder_content themify_builder_content-83659 themify_builder">

    </div>
<!-- /themify_builder_content --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-83659" class="share-facebook sd-button share-icon no-text" href="http://www.kzimksim.com/podcast/new-method-makes-forecasts-right-as-rain/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-83659" class="share-twitter sd-button share-icon no-text" href="http://www.kzimksim.com/podcast/new-method-makes-forecasts-right-as-rain/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-83659" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.kzimksim.com/podcast/new-method-makes-forecasts-right-as-rain/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.kzimksim.com/podcast/new-method-makes-forecasts-right-as-rain/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-83659" class="share-pinterest sd-button share-icon no-text" href="http://www.kzimksim.com/podcast/new-method-makes-forecasts-right-as-rain/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-83659" class="share-linkedin sd-button share-icon no-text" href="http://www.kzimksim.com/podcast/new-method-makes-forecasts-right-as-rain/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.kzimksim.com/podcast/new-method-makes-forecasts-right-as-rain/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.kzimksim.com/podcast/new-method-makes-forecasts-right-as-rain/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-83659" class="share-skype sd-button share-icon no-text" href="http://www.kzimksim.com/podcast/new-method-makes-forecasts-right-as-rain/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.kzimksim.com/podcast/new-method-makes-forecasts-right-as-rain/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
				
			</div><!-- /.entry-content -->

			
		</div>
		<!-- /.post-content-inner -->
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->

			
			
			
			
										
			
					</div>
		<!-- /content -->

					

<aside id="sidebar-alt" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">

	
	<div id="text-12" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Graphic Wide Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-6235576768273514"
     data-ad-slot="4235967210"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
	
</aside>

		
		    
    <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

        
	<div id="text-4" class="widget widget_text">			<div class="textwidget"><div class="g g-2"><div class="g-single a-16"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6235576768273514"
     data-ad-slot="0830307817"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><div><a href="http://www.heartlandweather.com/school-closings/" rel="attachment wp-att-2398"><img src="http://www.heartlandweather.com/wp-content/uploads/2016/01/SCHOOL-CLOSINGS-button.jpg" alt="SCHOOL CLOSINGS button" width="300" height="100" class="alignnone size-full wp-image-2398" /></a></div></div>
		</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><div id="baron-widget-div-N-1" style="height: 135px; width: 300px;" class="baron-weather-widget"><iframe id="baron-widget-frame-N-1" name="map-widget" src="http://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/n1.adaptive/widget.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/36808706-ae0e-4958-9261-624e6498e0ad/live/init.js&initjsonvar=initdata" marginwidth="0" marginheight="0" height="100%" width="100%" frameborder="0" scrolling="no" style="position: static; top: 0; left: 0;">no iframe support!</iframe></div></div>
		</div><div id="themify-feature-posts-3" class="widget feature-posts"><h4 class="widgettitle">Recent Posts</h4><ul class="feature-posts-list"><li><a href="http://www.kzimksim.com/2018/06/13/83629/" class="feature-posts-title"></a> <br /></li><li><a href="http://www.kzimksim.com/2018/06/13/local-counties-added-to-missouri-areas-restricted-from-feeding-deer/" class="feature-posts-title">Local counties added to Missouri areas restricted from feeding deer</a> <br /></li><li><a href="http://www.kzimksim.com/2018/06/13/man-accused-of-killing-student-testifies-as-witness/" class="feature-posts-title">Man accused of killing student testifies as witness</a> <br /></li><li><a href="http://www.kzimksim.com/2018/06/13/staples-evacuated-over-smoke-fills-building/" class="feature-posts-title">Staples evacuated over smoke fills building</a> <br /></li><li><a href="http://www.kzimksim.com/2018/06/13/butler-county-police-arrest-man-for-blytheville-shooting/" class="feature-posts-title">Butler County police arrest man for Blytheville shooting</a> <br /></li></ul></div>		<div id="recent-podcast-episodes-2" class="widget widget_recent_entries widget_recent_episodes">		<h4 class="widgettitle">Recent Podcasts</h4>		<ul>
					<li>
				<a href="http://www.kzimksim.com/podcast/new-method-makes-forecasts-right-as-rain/">New method makes forecasts right as rain</a>
							<span class="post-date">June 13, 2018</span>
						</li>
					<li>
				<a href="http://www.kzimksim.com/podcast/this-puppy-needs-help-in-kennett/">This puppy needs help in Kennett</a>
							<span class="post-date">June 13, 2018</span>
						</li>
					<li>
				<a href="http://www.kzimksim.com/podcast/ab2943-california-bill-restricting-access-to-counseling/">AB2943 California bill restricting access to counseling</a>
							<span class="post-date">June 13, 2018</span>
						</li>
					<li>
				<a href="http://www.kzimksim.com/podcast/performance-dance-camp/">Performance Dance Camp</a>
							<span class="post-date">June 13, 2018</span>
						</li>
					<li>
				<a href="http://www.kzimksim.com/podcast/missouri-ag-bands-together-to-combat-childhood-hunger-mo-farmers-care-group/">Missouri Ag bands together to combat childhood hunger &#8211; MO Farmer&#8217;s care group</a>
							<span class="post-date">June 13, 2018</span>
						</li>
				</ul>
		</div>
        
    </aside>
    <!-- /#sidebar -->

    
	</div>
	<!-- /layout-container -->



        			</div>
			<!-- /body -->

							<div id="footerwrap"   >

					
					<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">

						
													                            <div class="back-top clearfix ">
                                <div class="arrow-up">
                                    <a href="#header"></a>
                                </div>
                            </div>
                        
						<div class="main-col first clearfix">
							<div class="footer-left-wrap first">
																	<div class="footer-logo-wrapper clearfix">
										<div id="footer-logo"><a href="http://www.kzimksim.com" title="KZIM KSIM"><span>KZIM KSIM</span></a></div>										<!-- /footer-logo -->
									</div>
															
																	<div class="social-widget">
										<div id="themify-social-links-3" class="widget themify-social-links"><ul class="social-links horizontal">
							<li class="social-link-item facebook font-icon icon-large">
								<a href="http://www.facebook.com/KZIMKSIM" target="_blank"><i class="fa fa-facebook" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item twitter font-icon icon-large">
								<a href="http://twitter.com/960kzim" target="_blank"><i class="fa fa-twitter" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item google font-icon icon-large">
								<a href="https://plus.google.com/106477692398597744944" target="_blank"><i class="fa fa-google-plus" ></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item youtube font-icon icon-large">
								<a href="https://www.youtube.com/channel/UCxh7mVtPHbbHBR20XveZutg" target="_blank"><i class="fa fa-youtube-play" ></i>  </a>
							</li>
							<!-- /themify-link-item --></ul></div>									</div>
									<!-- /.social-widget -->
															</div>
							
							<div class="footer-right-wrap">

																	<div class="footer-nav-wrap">
										<ul id="footer-nav" class="footer-nav menu-name-main"><li id="menu-item-38781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-38781"><a href="http://www.kzimksim.com/">Home</a></li>
<li id="menu-item-44541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-44541"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-44542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44542"><a href="http://www.kzimksim.com/category/news/local-news/">Local</a></li>
	<li id="menu-item-44543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44543"><a href="http://www.kzimksim.com/category/news/ap/">AP</a></li>
	<li id="menu-item-44544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44544"><a href="http://www.kzimksim.com/category/news/state/">State</a></li>
</ul>
</li>
<li id="menu-item-38289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-38289"><a href="#">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-79538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79538"><a href="http://player.listenlive.co/34331/en">Listen Live</a></li>
	<li id="menu-item-44957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44957"><a href="http://www.kzimksim.com/podcast/">Podcasts</a></li>
	<li id="menu-item-49676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49676"><a href="http://www.kzimksim.com/sikeston-sports-live/">Sikeston Sports Live</a></li>
	<li id="menu-item-83055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83055"><a href="http://www.kzimksim.com/charleston-squirrels/">Charleston Squirrels</a></li>
	<li id="menu-item-52012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52012"><a href="#">News Team</a>
	<ul class="sub-menu">
		<li id="menu-item-51364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51364"><a href="http://www.kzimksim.com/faune-riggin/">Faune Riggin</a></li>
		<li id="menu-item-51366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51366"><a href="http://www.kzimksim.com/erik-sean/">Erik Sean</a></li>
		<li id="menu-item-81765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81765"><a href="http://www.kzimksim.com/clayton-hester/">Clayton Hester</a></li>
	</ul>
</li>
	<li id="menu-item-52013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52013"><a href="#">Hosts</a>
	<ul class="sub-menu">
		<li id="menu-item-52008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52008"><a href="http://www.kzimksim.com/bill-cunningham/">Bill Cunningham</a></li>
		<li id="menu-item-52007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52007"><a href="http://www.kzimksim.com/bob-brinker/">Bob Brinker</a></li>
		<li id="menu-item-52004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52004"><a href="http://www.kzimksim.com/gordon-deal/">Gordon Deal</a></li>
		<li id="menu-item-51997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51997"><a href="http://www.kzimksim.com/mike-gallagher/">Mike Gallagher</a></li>
		<li id="menu-item-51995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51995"><a href="http://www.kzimksim.com/sean-hannity/">Sean Hannity</a></li>
		<li id="menu-item-51998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51998"><a href="http://www.kzimksim.com/michio-kaku/">Michio Kaku</a></li>
		<li id="menu-item-65441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65441"><a href="http://www.kzimksim.com/brian-kilmeade/">Brian Kilmeade</a></li>
		<li id="menu-item-52001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52001"><a href="http://www.kzimksim.com/kim-komando/">Kim Komando</a></li>
		<li id="menu-item-52000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52000"><a href="http://www.kzimksim.com/larry-kudlow/">Larry Kudlow</a></li>
		<li id="menu-item-51999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51999"><a href="http://www.kzimksim.com/mark-levin/">Mark Levin</a></li>
		<li id="menu-item-51996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51996"><a href="http://www.kzimksim.com/rush-limbaugh/">Rush Limbaugh</a></li>
		<li id="menu-item-52005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52005"><a href="http://www.kzimksim.com/george-noory/">George Noory</a></li>
		<li id="menu-item-52002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52002"><a href="http://www.kzimksim.com/joe-paggs/">Joe Paggs</a></li>
		<li id="menu-item-52006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52006"><a href="http://www.kzimksim.com/dr-sanjay-gupta/">Dr. Sanjay Gupta</a></li>
	</ul>
</li>
	<li id="menu-item-52009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52009"><a href="http://www.kzimksim.com/program-schedule/">Program Schedule</a></li>
</ul>
</li>
<li id="menu-item-80231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-80231"><a href="#">Interact</a>
<ul class="sub-menu">
	<li id="menu-item-38285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38285"><a href="http://www.kzimksim.com/category/contests/">Contests</a></li>
	<li id="menu-item-49270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49270"><a href="http://www.kzimksim.com/photos/">Photos</a></li>
	<li id="menu-item-44954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44954"><a href="http://www.kzimksim.com/category/blogs/genius-award/">Genius Award</a></li>
	<li id="menu-item-60697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60697"><a href="http://www.kzimksim.com/cat-box/">Cat Box</a></li>
	<li id="menu-item-44956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44956"><a href="http://www.kzimksim.com/calendar/">Calendar</a></li>
	<li id="menu-item-46230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46230"><a href="http://www.kzimksim.com/birthdays/">Birthdays</a></li>
	<li id="menu-item-80571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80571"><a href="http://www.kzimksim.com/trading-post/">Trading Post</a></li>
</ul>
</li>
<li id="menu-item-80230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-80230"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-79537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79537"><a href="http://www.kzimksim.com/app/">App</a></li>
	<li id="menu-item-76975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76975"><a target="_blank" href="https://semoadvertising.com/">Advertise</a></li>
	<li id="menu-item-76974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76974"><a target="_blank" href="http://riverradiodeals.com">Deals</a></li>
</ul>
</li>
</ul>									</div>
									<!-- /.footer-nav-wrap -->
																									<div class="footer-text clearfix">
										<div class="footer-text-inner">
																							<div class="one">©2018 <a href="http://www.riverradio.net" target=blank>Mississippi River Radio LLC</a>, a  division of <a href="http://www.maxmediallc.com" target=blank>Max Media</a>. All rights reserved.</div>												<div class="two">Hosted by <a href="http://www.pipinghotdomains.com" target=blank>Piping Hot Domains</a></div>																					</div>
									</div>
									<!-- /.footer-text -->
															</div>
						</div>

																					<div class="section-col clearfix">
									<div class="footer-widgets-wrap">
										
		<div class="footer-widgets clearfix">
							<div class="col3-1 first">
					<div id="text-11" class="widget widget_text">			<div class="textwidget"><p>KZIM KSIM<br />
KZIM-AM / KSIM-AM<br />
324 Broadway<br />
Cape Girardeau, MO 63701<br />
573.335.8291</p>
</div>
		</div>				</div>
							<div class="col3-1 ">
					<div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-stations-container"><ul id="menu-stations" class="menu"><li id="menu-item-59119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59119"><a href="http://k103fm.com/">K103</a></li>
<li id="menu-item-59120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59120"><a href="http://realrock993.com/">Real Rock 99.3</a></li>
<li id="menu-item-59121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59121"><a href="http://939river.com/">93.9 the River</a></li>
<li id="menu-item-59122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59122"><a href="http://kzimksim.com/">KZIM KSIM</a></li>
<li id="menu-item-59123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59123"><a href="http://semoespn.com/">SEMO ESPN</a></li>
</ul></div></div>				</div>
							<div class="col3-1 ">
					<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-corporate-container"><ul id="menu-corporate" class="menu"><li id="menu-item-38287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38287"><a target="_blank" href="http://riverradio.net/employment/">Employment</a></li>
<li id="menu-item-59118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59118"><a target="_blank" href="http://riverradio.net/wp-content/uploads/2016/08/Generic-River-Radio-Contest-Rules-2016.pdf">Contest Rules</a></li>
<li id="menu-item-57663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57663"><a href="http://www.kzimksim.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-57664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57664"><a href="http://www.kzimksim.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-79493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79493"><a target="_blank" href="https://publicfiles.fcc.gov/am-profile/kzim">KZIM Public File</a></li>
<li id="menu-item-79494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79494"><a target="_blank" href="https://publicfiles.fcc.gov/am-profile/kzim/equal-employment-opportunity-records/">KZIM EEO Report</a></li>
<li id="menu-item-79495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79495"><a target="_blank" href="https://publicfiles.fcc.gov/am-profile/ksim">KSIM Public File</a></li>
<li id="menu-item-79496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79496"><a target="_blank" href="https://publicfiles.fcc.gov/am-profile/ksim/equal-employment-opportunity-records/">KSIM EEO Report</a></li>
</ul></div></div>				</div>
					</div>
		<!-- /.footer-widgets -->

											<!-- /footer-widgets -->
									</div>
								</div>
													
						
					</footer>
					<!-- /#footer -->

					
				</div>
				<!-- /#footerwrap -->
			
		</div>
		<!-- /#pagewrap -->

		
				<!-- wp_footer -->
					<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>
		<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='768286059915e946a5a0594f14dd94fe92872e8fe5bfdcb31a614fae1ae30add';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.kzimksim.com\/podcast\/new-method-makes-forecasts-right-as-rain\/":83659};
	</script>
		<link rel='stylesheet' id='mediaelement-css'  href='http://www.kzimksim.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.kzimksim.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"3.5.4","url":"http:\/\/www.kzimksim.com\/wp-content\/themes\/themify-ultra\/themify","map_key":null,"includesURL":"http:\/\/www.kzimksim.com\/wp-includes\/","isCached":"on","minify":{"css":{"themify-icons":1,"themify.framework":1,"lightbox":1,"themify-builder-style":1},"js":{"backstretch.themify-version":1,"bigvideo":1,"themify.dropdown":1,"themify-tiles":1,"themify.mega-menu":1,"themify.builder.script":1,"themify.scroll-highlight":1,"themify-youtube-bg":1,"themify.parallaxit":1,"themify.ticks":1}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.kzimksim.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.kzimksim.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder","framework_url":"http:\/\/www.kzimksim.com\/wp-content\/themes\/themify-ultra\/themify","version":"3.5.4","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,"1024"],"tablet":[681,"768"],"mobile":"480"},"ticks":{"tick":30,"ajaxurl":"http:\/\/www.kzimksim.com\/wp-admin\/admin-ajax.php","postID":83659}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":true,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"#headerwrap.fixed-header","speed":"900","navigation":"#main-nav","scrollOffset":"-5","scroll":"internal"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='http://www.kzimksim.com/wp-content/themes/themify-ultra/themify/js/main.min.js?ver=3.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.kzimksim.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.kzimksim.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.kzimksim.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201824'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.kzimksim.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' defer="defer" src='http://www.kzimksim.com/wp-content/themes/themify-ultra/skins/ecommerce/js/script.min.js?ver=1.9.8'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' defer="defer" src='http://www.kzimksim.com/wp-content/themes/themify-ultra/themify/js/themify.sidemenu.min.js?ver=1.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"themeURI":"http:\/\/www.kzimksim.com\/wp-content\/themes\/themify-ultra","lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":true,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","fixedHeader":"fixed-header","sticky_header":"","ajax_nonce":"a9d4b14822","ajax_url":"http:\/\/www.kzimksim.com\/wp-admin\/admin-ajax.php","smallScreen":"760","resizeRefresh":"250","parallaxHeader":"1","loadingImg":"http:\/\/www.kzimksim.com\/wp-content\/themes\/themify-ultra\/images\/loading.gif","maxPages":"0","currentPage":"1","autoInfinite":"auto","infiniteURL":"0","scrollToNewOnLoad":"scroll","resetFilterOnLoad":"reset","fullPageScroll":"","shop_masonry":"no","tiledata":{"grids":{"post":{"1":["AAAA"],"2":["BBCC","BBCC"],"3":["DD.."],"4":[".EEF",".EEF"],"5":["DD..","BBCC","BBCC"],"6":[".EEF",".EEF","BBCC","BBCC"],"7":[".EEF",".EEF","DD.."],"8":[".EEF",".EEF","DD..","AAAA"],"9":[".EEF",".EEF","DD..","BBCC","BBCC"],"10":[".EEF",".EEF","DD..","MMNN","MMPP"],"11":[".EEF",".EEF","DD..","MMNN","MMPP","AAAA"],"12":[".EEF",".EEF","DD..","MMNN","MMPP","BBCC","BBCC"],"13":[".EEF",".EEF","DD..","MMNN","MMPP","LSRR","LSRR"]},"mobile":["AA",".."]},"default_grid":"post","small_screen_grid":"mobile","breakpoint":800,"padding":5,"full_width":false,"animate_init":false,"animate_resize":true,"animate_template":false},"responsiveBreakpoints":{"tablet_landscape":"1024","tablet":"768","mobile":"480"}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='http://www.kzimksim.com/wp-content/themes/themify-ultra/js/themify.script.min.js?ver=1.9.8'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcAjax = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/my-calendar/js/mc-ajax.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kzimksim.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>

	<style type="text/css">

		.ssp-mejs-container .mejs-time-rail{
			width: 170px !important;
		}

		.ssp-mejs-container .mejs-time-slider{
			width: 160px !important;
		}

		.ssp-controls{
			overflow:hidden;
			padding: 5px 10px;
			background:#333;
			color: #999;
			font-size: 0.75em;
		}

		.ssp-controls ul.ssp-sub-controls{
			list-style:none;
			margin:0;
			padding:0;
			display: inline-block;
			float:left;
			clear:none;
			width: 40%;
			-webkit-box-sizing: border-box;
			-moz-box-sizing: border-box;
			box-sizing: border-box;
		}

		.ssp-controls ul li{
			display: inline-block;
			padding: 3px;
			cursor: pointer;
			border-left: 1px solid #666;
		}
		.ssp-controls ul li:first-child{
			border-left: none;
		}
		.ssp-controls ul li:hover{
			color: #fff;
		}

		ul.ssp-ticker{
			display:inline-block;
			overflow:hidden;
			position: relative;
			width:60%;
			float:right;
			clear:none;
			margin:2px 0 0 0;
			padding:0;
		}

		ul.ssp-ticker li{
			overflow:hidden;
			width: 100%;
		}

		ul.ssp-ticker li .ssp-ticker-banner{
			position: absolute;
			white-space: nowrap;
			overflow: hidden;
			top: 0;
			left: 0;
		}

	</style>

	<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,700&v=1.19.9" /><link rel="stylesheet" href="http://www.kzimksim.com/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?v=1.19.9" /><link rel="stylesheet" href="http://www.kzimksim.com/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?v=1.19.9" /><link rel="stylesheet" href="http://www.kzimksim.com/wp-content/plugins/seriously-simple-podcasting/assets/css/frontend.css?v=1.19.9" /><script src="//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.min.js?v=1.19.9"></script><script type='text/javascript' src='https://stats.wp.com/e-201824.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'89106220',post:'83659',tz:'-5',srv:'www.kzimksim.com'} ]);
	_stq.push([ 'clickTrackerInit', '89106220', '83659' ]);
</script>


	</body>
</html>