<!DOCTYPE html>
<html lang="en-US">
<head>
	    <meta charset="UTF-8">
	    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Poplar Bluff man sentenced to 9 years in prison after pleading guilty &#8211; KZIM KSIM</title>
<meta name='robots' content='max-image-preview:large' />
	    <style id="tf_lazy_style">
		[data-tf-src]{opacity:0}.tf_svg_lazy{transition:filter .3s linear!important;filter:blur(25px);opacity:1;transform:translateZ(0)}.tf_svg_lazy_loaded{filter:blur(0)}.module[data-lazy],.module[data-lazy] .ui,.module_row[data-lazy]:not(.tb_first),.module_row[data-lazy]:not(.tb_first)>.row_inner,.module_row:not(.tb_first) .module_column[data-lazy],.module_subrow[data-lazy]>.subrow_inner{background-image:none!important}
	    </style>
	    <noscript><style>[data-tf-src]{display:none!important}.tf_svg_lazy{filter:none!important;opacity:1!important}</style></noscript>
	    	    <style id="tf_lazy_common">
							/*chrome bug,prevent run transition on the page loading*/
				body:not(.page-loaded),body:not(.page-loaded) #header,body:not(.page-loaded) a,body:not(.page-loaded) img,body:not(.page-loaded) figure,body:not(.page-loaded) div,body:not(.page-loaded) i,body:not(.page-loaded) li,body:not(.page-loaded) span,body:not(.page-loaded) ul{animation:none!important;transition:none!important}body:not(.page-loaded) #main-nav li .sub-menu{display:none}
				img{max-width:100%;height:auto}
						.tf_fa{display:inline-block;width:1em;height:1em;stroke-width:0;stroke:currentColor;overflow:visible;fill:currentColor;pointer-events:none;vertical-align:middle}#tf_svg symbol{overflow:visible}.tf_lazy{position:relative;visibility:visible;display:block;opacity:.3}.wow .tf_lazy{visibility:hidden;opacity:1;position:static;display:inline}div.tf_audio_lazy audio{visibility:hidden;height:0;display:inline}.mejs-container{visibility:visible}.tf_iframe_lazy{transition:opacity .3s ease-in-out;min-height:10px}.tf_carousel .swiper-wrapper{display:flex}.tf_carousel .swiper-slide{flex-shrink:0;opacity:0}.tf_carousel .tf_lazy{contain:none}.swiper-wrapper>br,.tf_lazy.swiper-wrapper .tf_lazy:after,.tf_lazy.swiper-wrapper .tf_lazy:before{display:none}.tf_lazy:after,.tf_lazy:before{content:'';display:inline-block;position:absolute;width:10px!important;height:10px!important;margin:0 3px;top:50%!important;right:50%!important;left:auto!important;border-radius:100%;background-color:currentColor;visibility:visible;animation:tf-hrz-loader infinite .75s cubic-bezier(.2,.68,.18,1.08)}.tf_lazy:after{width:6px!important;height:6px!important;right:auto!important;left:50%!important;margin-top:3px;animation-delay:-.4s}@keyframes tf-hrz-loader{0%{transform:scale(1);opacity:1}50%{transform:scale(.1);opacity:.6}100%{transform:scale(1);opacity:1}}.tf_lazy_lightbox{position:fixed;background:rgba(11,11,11,.8);color:#ccc;top:0;left:0;display:flex;align-items:center;justify-content:center;z-index:999}.tf_lazy_lightbox .tf_lazy:after,.tf_lazy_lightbox .tf_lazy:before{background:#fff}.tf_video_lazy video{width:100%;height:100%;position:static;object-fit:cover}
		</style>
			<noscript><style>body:not(.page-loaded) #main-nav li .sub-menu{display:block}</style></noscript>
    

<link href="https://www.kzimksim.com/wp-content/uploads/2015/04/kzim-color.png" rel="shortcut icon" /> 	    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin/>
		<link rel="dns-prefetch" href="//www.google-analytics.com"/>
	<link rel="preload" href="https://www.kzimksim.com/wp-content/uploads/themify-css/concate/905132021/themify-concate-820087390.min.css" as="style"><link id="themify_concate-css" rel="stylesheet" href="https://www.kzimksim.com/wp-content/uploads/themify-css/concate/905132021/themify-concate-820087390.min.css"><link rel="preload" href="https://www.kzimksim.com/wp-content/uploads/themify-css/concate/905132021/themify-mobile-792862647.min.css" as="style" media="screen and (max-width:1200px)"><link id="themify_mobile_concate-css" rel="stylesheet" href="https://www.kzimksim.com/wp-content/uploads/themify-css/concate/905132021/themify-mobile-792862647.min.css" media="screen and (max-width:1200px)"><link rel="alternate" type="application/rss+xml" title="KZIM KSIM &raquo; Feed" href="https://www.kzimksim.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KZIM KSIM &raquo; Comments Feed" href="https://www.kzimksim.com/comments/feed/" />
<link rel="preload" href="https://www.kzimksim.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.7.1" as="style" /><link rel='stylesheet' id='flick-css'  href='https://www.kzimksim.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.7.1' media='all' />
<link rel="preload" href="https://www.kzimksim.com/?mcsf_action=main_css&#038;ver=5.7.1" as="style" /><link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.kzimksim.com/?mcsf_action=main_css&#038;ver=5.7.1' media='all' />
<!--[if IE]>
<link rel="preload" href="https://www.kzimksim.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.7.1" as="style" /><link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.kzimksim.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.7.1' media='all' />
<![endif]-->
<link rel="preload" href="https://www.kzimksim.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4" as="style" /><link rel='stylesheet' id='contact-form-7-css'  href='https://www.kzimksim.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' media='all' />
<link rel="preload" href="https://www.kzimksim.com/wp-includes/css/dashicons.min.css?ver=5.7.1" as="style" /><link rel='stylesheet' id='dashicons-css'  href='https://www.kzimksim.com/wp-includes/css/dashicons.min.css?ver=5.7.1' media='all' />
<link rel="preload" href="https://www.kzimksim.com/wp-content/plugins/my-calendar/css/reset.css?ver=5.7.1" as="style" /><link rel='stylesheet' id='my-calendar-reset-css'  href='https://www.kzimksim.com/wp-content/plugins/my-calendar/css/reset.css?ver=5.7.1' media='all' />
<link rel="preload" href="https://www.kzimksim.com/wp-content/plugins/my-calendar/styles/my-calendar.css?ver=5.7.1" as="style" /><link rel='stylesheet' id='my-calendar-style-css'  href='https://www.kzimksim.com/wp-content/plugins/my-calendar/styles/my-calendar.css?ver=5.7.1' media='all' />
<link rel="preload" href="https://www.kzimksim.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.1" as="style" /><link rel='stylesheet' id='super-rss-reader-css'  href='https://www.kzimksim.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.1' media='all' />
<link rel="preload" href="https://www.kzimksim.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6" as="style" /><link rel='stylesheet' id='wp-polls-css'  href='https://www.kzimksim.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #f9d40d;
	border: 1px solid #c8c8c8;
}

</style>
<link rel="preload" href="https://www.kzimksim.com/wp-content/plugins/themify-event-post/assets/style.css?ver=5.7.1" as="style" /><link rel='stylesheet' id='themify-event-post-css'  href='https://www.kzimksim.com/wp-content/plugins/themify-event-post/assets/style.css?ver=5.7.1' media='all' />
<link rel="preload" href="https://www.kzimksim.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.6.1" as="style" /><link rel='stylesheet' id='social-logos-css'  href='https://www.kzimksim.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.6.1' media='all' />
<link rel="preload" href="https://www.kzimksim.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6.1" as="style" /><link rel='stylesheet' id='jetpack_css-css'  href='https://www.kzimksim.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6.1' media='all' />
<script src='https://www.kzimksim.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.kzimksim.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script src='https://www.kzimksim.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script id='mailchimpSF_main_js-js-extra'>
var mailchimpSF = {"ajax_url":"https:\/\/www.kzimksim.com\/"};
</script>
<script src='https://www.kzimksim.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script src='https://www.kzimksim.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script src='https://www.kzimksim.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.7.1' id='datepicker-js'></script>
<script src='https://www.kzimksim.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js?ver=4.1' id='jquery-easy-ticker-js'></script>
<script src='https://www.kzimksim.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.1' id='super-rss-reader-js'></script>
<link rel="https://api.w.org/" href="https://www.kzimksim.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kzimksim.com/wp-json/wp/v2/posts/128066" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kzimksim.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kzimksim.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://www.kzimksim.com/2021/04/21/poplar-bluff-man-sentenced-to-9-years-in-prison-after-pleading-guilty/" />
<link rel='shortlink' href='https://www.kzimksim.com/?p=128066' />
<link rel="alternate" type="application/json+oembed" href="https://www.kzimksim.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kzimksim.com%2F2021%2F04%2F21%2Fpoplar-bluff-man-sentenced-to-9-years-in-prison-after-pleading-guilty%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kzimksim.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kzimksim.com%2F2021%2F04%2F21%2Fpoplar-bluff-man-sentenced-to-9-years-in-prison-after-pleading-guilty%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.17 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */

.mc-main .mc_morning-meeting .event-title, .mc-main .mc_morning-meeting .event-title a { color: #1c1aad; background: #ffffff; }
.mc-main .mc_morning-meeting .event-title a:hover, .mc-main .mc_morning-meeting .event-title a:focus { color: #00007a;}
.mc-main .mc_coffee-break .event-title, .mc-main .mc_coffee-break .event-title a { color: #35110c; background: #ffffff; }
.mc-main .mc_coffee-break .event-title a:hover, .mc-main .mc_coffee-break .event-title a:focus { color: #020000;}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; --category-mc_morning-meeting: #1c1aad; --category-mc_coffee-break: #35110c; }
-->
</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26026266-6', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:2033897,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
		
	<style>
	@keyframes themifyAnimatedBG{
		0%{background-color:#33baab}100%{background-color:#e33b9e}50%{background-color:#4961d7}33.3%{background-color:#2ea85c}25%{background-color:#2bb8ed}20%{background-color:#dd5135}
	}
	.page-loaded .module_row.animated-bg{
		animation:themifyAnimatedBG 30000ms infinite alternate
	}
	</style>
	<style id="tb_inline_styles">.tb_animation_on{overflow-x:hidden}.themify_builder .wow{visibility:hidden;animation-fill-mode:both}.themify_builder .tf_lax_done{transition-duration:.8s;transition-timing-function:cubic-bezier(.165,.84,.44,1)}.wow.tf_lax_done{animation-fill-mode:backwards}[data-sticky-active].tb_sticky_scroll_active{z-index:1}[data-sticky-active].tb_sticky_scroll_active .hide-on-stick{display:none}@media screen and (min-width:1025px){.hide-desktop{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}@media screen and (min-width:769px) and (max-width:1024px){.hide-tablet_landscape{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}@media screen and (min-width:481px) and (max-width:768px){.hide-tablet{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}@media screen and (max-width:480px){.hide-mobile{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important}}</style><noscript><style>.themify_builder .wow,.wow .tf_lazy{visibility:visible!important}</style></noscript><!-- hook content: wp_head --><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6235576768273514",
    enable_page_level_ads: true
  });
</script><!-- /hook content: wp_head -->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Poplar Bluff man sentenced to 9 years in prison after pleading guilty" />
<meta property="og:url" content="https://www.kzimksim.com/2021/04/21/poplar-bluff-man-sentenced-to-9-years-in-prison-after-pleading-guilty/" />
<meta property="og:description" content="A Poplar Bluff man is facing almost a decade in prison after pleading guilty to a drug charge. Ronnie Allen Jr. pled guilty on Thursday to charges of possession of a controlled substance except 35 …" />
<meta property="article:published_time" content="2021-04-21T12:49:10+00:00" />
<meta property="article:modified_time" content="2021-04-21T12:49:13+00:00" />
<meta property="og:site_name" content="KZIM KSIM" />
<meta property="og:image" content="https://www.kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@960KZIM" />
<meta name="twitter:site" content="@KZIMSKIM" />
<meta name="twitter:text:title" content="Poplar Bluff man sentenced to 9 years in prison after pleading guilty" />
<meta name="twitter:image" content="https://www.kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-270x270.png" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.kzimksim.com/wp-content/uploads/2016/04/cropped-KZIMKSIM2-270x270.png" />
</head>
<body class="post-template-default single single-post postid-128066 single-format-standard skin-ecommerce default_width sidebar2 no-home tb_animation_on ready-view header-top-widgets fixed-header-enabled footer-right-col theme-color-black tagline-off social-widget-off search-off single-classic-layout filter-hover-none filter-featured-only sidemenu-active">
<div id="pagewrap" class="tf_box hfeed site">
    <a class="screen-reader-text skip-to-content" href="#content">Skip to content</a>
					<div id="headerwrap"  class=' tf_box tf_w'>

			
										                                                    <div class="header-icons tf_hide">
                                <a id="menu-icon" class="tf_inline_b tf_text_dec" href="#mobile-menu" aria-label="Menu"><span class="menu-icon-inner tf_inline_b tf_vmiddle tf_overflow"></span><span class="screen-reader-text">Menu</span></a>
				                            </div>
                        
			<header id="header" class="tf_box pagewidth tf_clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

	            
	            <div class="header-bar tf_box">
				    <div id="site-logo"><a href="https://www.kzimksim.com" title="KZIM KSIM"><span>KZIM KSIM</span></a></div>				</div>
				<!-- /.header-bar -->

									<div id="mobile-menu" class="sidemenu sidemenu-off tf_scrollbar">
												
						<div class="navbar-wrapper tf_clearfix">
                            														
							
							<nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
								<ul id="main-nav" class="main-nav tf_clearfix tf_box"><li class="menu-item-page-38264 menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-38781" ><a  href="http://www.kzimksim.com/">Home</a> </li>
<li class="menu-item-page-92177 menu-item menu-item-type-post_type menu-item-object-page menu-item-125011" ><a  href="http://www.kzimksim.com/listen-live/">Listen Live</a> </li>
<li class="menu-item-custom-44541 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-44541"  aria-haspopup="true"><a  href="#">News<span class="child-arrow"></span></a> <ul class="sub-menu"><li class="menu-item-category-20 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent mega-link menu-item-44542 menu-category-20-parent-44541" data-termid="20" data-tax="category"><a  href="http://www.kzimksim.com/category/news/local-news/">Local</a> </li>
<li class="menu-item-category-17 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-44543 menu-category-17-parent-44541" data-termid="17" data-tax="category"><a  href="http://www.kzimksim.com/category/news/ap/">AP</a> </li>
<li class="menu-item-category-21 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-44544 menu-category-21-parent-44541" data-termid="21" data-tax="category"><a  href="http://www.kzimksim.com/category/news/state/">State</a> </li>
</ul></li>
<li class="menu-item-custom-125010 menu-item menu-item-type-custom menu-item-object-custom menu-item-125010" ><a  href="http://www.semoespn.com/sports-guide/">Sports</a> </li>
<li class="menu-item-custom-38289 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-38289"  aria-haspopup="true"><a  href="#">On Air<span class="child-arrow"></span></a> <ul class="sub-menu"><li class="menu-item-page-92177 menu-item menu-item-type-post_type menu-item-object-page menu-item-95746 menu-page-92177-parent-38289" ><a  href="http://www.kzimksim.com/listen-live/">Listen Live</a> </li>
<li class="menu-item-page-100241 menu-item menu-item-type-post_type menu-item-object-page menu-item-100255 menu-page-100241-parent-38289" ><a  href="http://www.kzimksim.com/kzim-podcast/">KZIM Podcast</a> </li>
<li class="menu-item-page-100244 menu-item menu-item-type-post_type menu-item-object-page menu-item-100254 menu-page-100244-parent-38289" ><a  href="http://www.kzimksim.com/ksim-podcast/">KSIM Podcast</a> </li>
<li class="menu-item-page-37796 menu-item menu-item-type-post_type menu-item-object-page menu-item-49676 menu-page-37796-parent-38289" ><a  href="http://www.kzimksim.com/?page_id=37796">Sikeston Sports Live</a> </li>
<li class="menu-item-page-83020 menu-item menu-item-type-post_type menu-item-object-page menu-item-83055 menu-page-83020-parent-38289" ><a  href="http://www.kzimksim.com/charleston-squirrels/">Charleston Fighting Squirrels</a> </li>
<li class="menu-item-custom-52012 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-52012 menu-custom-52012-parent-38289"  aria-haspopup="true"><a  href="#">News Team<span class="child-arrow"></span></a> <ul class="sub-menu"><li class="menu-item-page-49470 menu-item menu-item-type-post_type menu-item-object-page menu-item-51364 menu-page-49470-parent-52012" ><a  href="http://www.kzimksim.com/faune-riggin/">Faune Riggin</a> </li>
<li class="menu-item-page-48302 menu-item menu-item-type-post_type menu-item-object-page menu-item-51366 menu-page-48302-parent-52012" ><a  href="http://www.kzimksim.com/erik-sean/">Erik Sean</a> </li>
<li class="menu-item-page-98943 menu-item menu-item-type-post_type menu-item-object-page menu-item-98946 menu-page-98943-parent-52012" ><a  href="http://www.kzimksim.com/audrey-baird/">Audrey Baird</a> </li>
</ul></li>
<li class="menu-item-custom-52013 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-52013 menu-custom-52013-parent-38289"  aria-haspopup="true"><a  href="#">Hosts<span class="child-arrow"></span></a> <ul class="sub-menu"><li class="menu-item-page-51534 menu-item menu-item-type-post_type menu-item-object-page menu-item-52008 menu-page-51534-parent-52013" ><a  href="http://www.kzimksim.com/bill-cunningham/">Bill Cunningham</a> </li>
<li class="menu-item-page-51536 menu-item menu-item-type-post_type menu-item-object-page menu-item-52007 menu-page-51536-parent-52013" ><a  href="http://www.kzimksim.com/bob-brinker/">Bob Brinker</a> </li>
<li class="menu-item-page-51542 menu-item menu-item-type-post_type menu-item-object-page menu-item-52004 menu-page-51542-parent-52013" ><a  href="http://www.kzimksim.com/gordon-deal/">Gordon Deal</a> </li>
<li class="menu-item-page-51582 menu-item menu-item-type-post_type menu-item-object-page menu-item-51997 menu-page-51582-parent-52013" ><a  href="http://www.kzimksim.com/mike-gallagher/">Mike Gallagher</a> </li>
<li class="menu-item-page-51587 menu-item menu-item-type-post_type menu-item-object-page menu-item-51995 menu-page-51587-parent-52013" ><a  href="http://www.kzimksim.com/sean-hannity/">Sean Hannity</a> </li>
<li class="menu-item-page-51580 menu-item menu-item-type-post_type menu-item-object-page menu-item-51998 menu-page-51580-parent-52013" ><a  href="http://www.kzimksim.com/michio-kaku/">Michio Kaku</a> </li>
<li class="menu-item-page-65428 menu-item menu-item-type-post_type menu-item-object-page menu-item-65441 menu-page-65428-parent-52013" ><a  href="http://www.kzimksim.com/brian-kilmeade/">Brian Kilmeade</a> </li>
<li class="menu-item-page-51574 menu-item menu-item-type-post_type menu-item-object-page menu-item-52001 menu-page-51574-parent-52013" ><a  href="http://www.kzimksim.com/kim-komando/">Kim Komando</a> </li>
<li class="menu-item-page-51576 menu-item menu-item-type-post_type menu-item-object-page menu-item-52000 menu-page-51576-parent-52013" ><a  href="http://www.kzimksim.com/larry-kudlow/">Larry Kudlow</a> </li>
<li class="menu-item-page-51578 menu-item menu-item-type-post_type menu-item-object-page menu-item-51999 menu-page-51578-parent-52013" ><a  href="http://www.kzimksim.com/mark-levin/">Mark Levin</a> </li>
<li class="menu-item-page-51585 menu-item menu-item-type-post_type menu-item-object-page menu-item-51996 menu-page-51585-parent-52013" ><a  href="http://www.kzimksim.com/rush-limbaugh/">Rush Limbaugh</a> </li>
<li class="menu-item-page-51540 menu-item menu-item-type-post_type menu-item-object-page menu-item-52005 menu-page-51540-parent-52013" ><a  href="http://www.kzimksim.com/george-noory/">George Noory</a> </li>
<li class="menu-item-page-51572 menu-item menu-item-type-post_type menu-item-object-page menu-item-52002 menu-page-51572-parent-52013" ><a  href="http://www.kzimksim.com/joe-paggs/">Joe Paggs</a> </li>
<li class="menu-item-page-51538 menu-item menu-item-type-post_type menu-item-object-page menu-item-52006 menu-page-51538-parent-52013" ><a  href="http://www.kzimksim.com/dr-sanjay-gupta/">Dr. Sanjay Gupta</a> </li>
</ul></li>
<li class="menu-item-page-43537 menu-item menu-item-type-post_type menu-item-object-page menu-item-52009 menu-page-43537-parent-38289" ><a  href="http://www.kzimksim.com/program-schedule/">Program Schedule</a> </li>
</ul></li>
<li class="menu-item-custom-80231 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-80231"  aria-haspopup="true"><a  href="#">Interact<span class="child-arrow"></span></a> <ul class="sub-menu"><li class="menu-item-category-40 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-38285 menu-category-40-parent-80231" data-termid="40" data-tax="category"><a  href="http://www.kzimksim.com/category/contests/">Contests</a> </li>
<li class="menu-item-page-49268 menu-item menu-item-type-post_type menu-item-object-page menu-item-49270 menu-page-49268-parent-80231" ><a  href="http://www.kzimksim.com/photos/">Photos</a> </li>
<li class="menu-item-category-28 menu-item menu-item-type-taxonomy menu-item-object-category mega-link menu-item-44954 menu-category-28-parent-80231" data-termid="28" data-tax="category"><a  href="http://www.kzimksim.com/category/blogs/genius-award/">Genius Award</a> </li>
<li class="menu-item-page-60682 menu-item menu-item-type-post_type menu-item-object-page menu-item-60697 menu-page-60682-parent-80231" ><a  href="http://www.kzimksim.com/cat-box/">Cat Box</a> </li>
<li class="menu-item-page-44950 menu-item menu-item-type-post_type menu-item-object-page menu-item-44956 menu-page-44950-parent-80231" ><a  href="http://www.kzimksim.com/calendar/">Calendar</a> </li>
<li class="menu-item-page-46228 menu-item menu-item-type-post_type menu-item-object-page menu-item-46230 menu-page-46228-parent-80231" ><a  href="http://www.kzimksim.com/birthdays/">Birthdays</a> </li>
<li class="menu-item-page-80007 menu-item menu-item-type-post_type menu-item-object-page menu-item-80571 menu-page-80007-parent-80231" ><a  href="http://www.kzimksim.com/trading-post/">Trading Post</a> </li>
</ul></li>
<li class="menu-item-custom-80230 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub-menu menu-item-80230"  aria-haspopup="true"><a  href="#">Connect<span class="child-arrow"></span></a> <ul class="sub-menu"><li class="menu-item-page-57654 menu-item menu-item-type-post_type menu-item-object-page menu-item-101346 menu-page-57654-parent-80230" ><a  href="http://www.kzimksim.com/contact-us/">Contact Us</a> </li>
<li class="menu-item-custom-76975 menu-item menu-item-type-custom menu-item-object-custom menu-item-76975 menu-custom-76975-parent-80230" ><a  target="_blank" href="https://semoadvertising.com/">Advertise</a> </li>
<li class="menu-item-custom-76974 menu-item menu-item-type-custom menu-item-object-custom menu-item-76974 menu-custom-76974-parent-80230" ><a  target="_blank" href="http://riverradiodeals.com">Deals</a> </li>
<li class="menu-item-page-37857 menu-item menu-item-type-post_type menu-item-object-page menu-item-79537 menu-page-37857-parent-80230" ><a  href="http://www.kzimksim.com/app/">App</a> </li>
</ul></li>
</ul>							</nav>
							<!-- /#main-nav-wrap -->
                                                    </div>

						
							<a id="menu-icon-close" aria-label="Close menu" class="tf_close tf_hide" href="#"><span class="screen-reader-text">Close Menu</span></a>

																	</div><!-- #mobile-menu -->
                     					<!-- /#mobile-menu -->
				
				
				
			</header>
			<!-- /#header -->
				        
		</div>
		<!-- /#headerwrap -->
	
	<div id="body" class="tf_box tf_clear tf_mw tf_clearfix">
		
		    <!-- layout-container -->
    <div id="layout" class="pagewidth tf_box tf_clearfix">
	<!-- content -->
<main id="content" class="tf_box tf_clearfix">
        
	<article id="post-128066" class="post tf_clearfix post-128066 type-post status-publish format-standard hentry category-headlines category-local-news category-news has-post-title no-post-date has-post-category has-post-tag has-post-comment has-post-author   cat-5048  cat-20  cat-3">
	    
		<div class="post-content">
		<div class="post-content-inner">

			
			<h1 class="post-title entry-title"><a href="https://www.kzimksim.com/2021/04/21/poplar-bluff-man-sentenced-to-9-years-in-prison-after-pleading-guilty/">Poplar Bluff man sentenced to 9 years in prison after pleading guilty</a></h1>
			
			
				<div class="entry-content">

	    				<p>A Poplar Bluff man is facing almost a decade in prison after pleading guilty to a drug charge. Ronnie Allen Jr. pled guilty on Thursday to charges of possession of a controlled substance except 35 grams or less of marijuana, 2<sup>nd</sup>-degree assault, and 2<sup>nd</sup>-degree kidnapping. The charges stem from incidents in 2019. Allen was sentenced to nine years in prison on the controlled substance charge and seven years each on the kidnapping and assault charges. The sentences are to run concurrently. </p>

<!--themify_builder_content-->
<div id="themify_builder_content-128066" data-postid="128066" class="themify_builder_content themify_builder_content-128066 themify_builder tf_clear">
    </div>
<!--/themify_builder_content--><div class="g g-4"><div class="g-single a-25"><div style="padding: 15px; margin-bottom: 15px; background: #ffffde; border: 1px solid #ddd; width: 85%;" align="center">
<h2>Daily Headlines Newsletter</h2>
Sign up for local daily headlines delivered straight to your email inbox every weekday morning. 
</br></br>
<a class="gofollow" data-track="MjUsNCwxLDEw" href="http://www.kzimksim.com/newsletters/">Click here to subscribe for free!</a>
</div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-128066" class="share-facebook sd-button share-icon no-text" href="https://www.kzimksim.com/2021/04/21/poplar-bluff-man-sentenced-to-9-years-in-prison-after-pleading-guilty/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-128066" class="share-twitter sd-button share-icon no-text" href="https://www.kzimksim.com/2021/04/21/poplar-bluff-man-sentenced-to-9-years-in-prison-after-pleading-guilty/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-128066" class="share-linkedin sd-button share-icon no-text" href="https://www.kzimksim.com/2021/04/21/poplar-bluff-man-sentenced-to-9-years-in-prison-after-pleading-guilty/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.kzimksim.com/2021/04/21/poplar-bluff-man-sentenced-to-9-years-in-prison-after-pleading-guilty/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-128066" class="share-pinterest sd-button share-icon no-text" href="https://www.kzimksim.com/2021/04/21/poplar-bluff-man-sentenced-to-9-years-in-prison-after-pleading-guilty/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.kzimksim.com/2021/04/21/poplar-bluff-man-sentenced-to-9-years-in-prison-after-pleading-guilty/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.kzimksim.com/2021/04/21/poplar-bluff-man-sentenced-to-9-years-in-prison-after-pleading-guilty/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-89106220-128066-608036dd11bc4' data-src='https://widgets.wp.com/likes/#blog_id=89106220&amp;post_id=128066&amp;origin=www.kzimksim.com&amp;obj_id=89106220-128066-608036dd11bc4' data-name='like-post-frame-89106220-128066-608036dd11bc4'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	    
	</div><!-- /.entry-content -->
	
		</div>
		<!-- /.post-content-inner -->
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->

    
    				<div class="related-posts tf_clearfix">
			<h4 class="related-title">Related Posts</h4>
							<article class="post type-post tf_clearfix">
								<figure class="post-image tf_clearfix">
			    								<a href="https://www.kzimksim.com/2021/04/21/hsrt-training-with-water-division/">
								<img alt=""   title="" src="" width="394" />								    				</a>
							    			</figure>
								<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.kzimksim.com/category/news/local-news/" rel="tag" class="term-local-news">Local</a><span class="separator">, </span><a href="https://www.kzimksim.com/category/news/" rel="tag" class="term-news">News</a></span>						</p>
						<h4 class="post-title entry-title"><a href="https://www.kzimksim.com/2021/04/21/hsrt-training-with-water-division/">HSRT Training with Water Division</a></h4>	<div class="entry-content">

	    
	</div><!-- /.entry-content -->
						</div>
					<!-- /.post-content -->
				</article>
							<article class="post type-post tf_clearfix">
								<figure class="post-image tf_clearfix">
			    								<a href="https://www.kzimksim.com/2021/04/21/u-s-61-at-center-junction-to-close-overnight-next-week/">
								<img alt=""   title="" src="" width="394" />								    				</a>
							    			</figure>
								<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.kzimksim.com/category/news/local-news/" rel="tag" class="term-local-news">Local</a><span class="separator">, </span><a href="https://www.kzimksim.com/category/news/" rel="tag" class="term-news">News</a></span>						</p>
						<h4 class="post-title entry-title"><a href="https://www.kzimksim.com/2021/04/21/u-s-61-at-center-junction-to-close-overnight-next-week/">U.S. 61 at Center Junction to close overnight  next week</a></h4>	<div class="entry-content">

	    
	</div><!-- /.entry-content -->
						</div>
					<!-- /.post-content -->
				</article>
							<article class="post type-post tf_clearfix">
								<figure class="post-image tf_clearfix">
			    								<a href="https://www.kzimksim.com/2021/04/21/mo-house-gives-initial-approval-to-creation-of-joint-committee-on-federal-government-oversight/">
								<img alt=""   title="" src="" width="394" />								    				</a>
							    			</figure>
								<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.kzimksim.com/category/news/" rel="tag" class="term-news">News</a><span class="separator">, </span><a href="https://www.kzimksim.com/category/news/state/" rel="tag" class="term-state">State</a></span>						</p>
						<h4 class="post-title entry-title"><a href="https://www.kzimksim.com/2021/04/21/mo-house-gives-initial-approval-to-creation-of-joint-committee-on-federal-government-oversight/">MO House gives initial approval to creation of Joint Committee on Federal Government Oversight</a></h4>	<div class="entry-content">

	    
	</div><!-- /.entry-content -->
						</div>
					<!-- /.post-content -->
				</article>
					</div>
		<!-- /.related-posts -->
			</main>
<!-- /content -->

<aside id="sidebar-alt" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">

	
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive txt/img -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6235576768273514"
     data-ad-slot="2107876676"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
	
</aside>

    
    <aside id="sidebar" class="tf_box" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

        <div id="text-4" class="widget widget_text">			<div class="textwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><div><a href="http://www.heartlandweather.com/school-closings/" rel="attachment wp-att-2398"><img decoding="async" data-tf-not-load="1" src="http://www.heartlandweather.com/wp-content/uploads/2016/01/SCHOOL-CLOSINGS-button.jpg" alt="SCHOOL CLOSINGS button" width="300" height="100" class="alignnone size-full wp-image-2398" /></a></div></div>
		</div><div id="themify-feature-posts-3" class="widget feature-posts"><h4 class="widgettitle">Recent Posts</h4><ul class="feature-posts-list"><li><a href="https://www.kzimksim.com/2021/04/21/hsrt-training-with-water-division/" class="feature-posts-title">HSRT Training with Water Division</a> <br /></li><li><a href="https://www.kzimksim.com/2021/04/21/u-s-61-at-center-junction-to-close-overnight-next-week/" class="feature-posts-title">U.S. 61 at Center Junction to close overnight  next week</a> <br /></li><li><a href="https://www.kzimksim.com/2021/04/21/poplar-bluff-man-sentenced-to-9-years-in-prison-after-pleading-guilty/" class="feature-posts-title">Poplar Bluff man sentenced to 9 years in prison after pleading guilty</a> <br /></li><li><a href="https://www.kzimksim.com/2021/04/21/a-big-announcement-in-cape-girardeau-kzims-brandon-dickson-reports/" class="feature-posts-title">A big announcement in Cape Girardeau. KZIM&#8217;s Brandon Dickson reports.</a> <br /></li><li><a href="https://www.kzimksim.com/2021/04/21/guns-and-meth-found-during-search-in-new-madrid/" class="feature-posts-title">Guns and meth found during search in New Madrid</a> <br /></li></ul></div>
    </aside>
    <!-- /#sidebar -->

        </div>    
    </div><!-- /body -->
<div id="footerwrap" class="tf_box tf_clear ">
				<footer id="footer" class="tf_box pagewidth tf_scrollbar tf_rel tf_clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
			<div class="back-top tf_textc tf_clearfix back-top-float back-top-hide"><div class="arrow-up"><a aria-label="Back to top" href="#header"><span class="screen-reader-text">Back To Top</span></a></div></div>
			<div class="main-col first tf_clearfix">
				<div class="footer-left-wrap first">
																	<div class="footer-logo-wrapper tf_clearfix">
							<div id="footer-logo"><a href="https://www.kzimksim.com" title="KZIM KSIM"><span>KZIM KSIM</span></a></div>							<!-- /footer-logo -->
						</div>
					
											<div class="social-widget tf_inline_b tf_vmiddle">
							<div id="themify-social-links-3" class="widget themify-social-links"><ul class="social-links horizontal">
							<li class="social-link-item facebook font-icon icon-large">
								<a href="http://www.facebook.com/KZIMKSIM" aria-label="facebook" target="_blank" rel="noopener"><i><svg  aria-label="Facebook" role="img" class="tf_fa tf-fab-facebook"><use href="#tf-fab-facebook"></use></svg></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item twitter font-icon icon-large">
								<a href="http://twitter.com/960kzim" aria-label="twitter" target="_blank" rel="noopener"><i><svg  aria-label="Twitter" role="img" class="tf_fa tf-fab-twitter"><use href="#tf-fab-twitter"></use></svg></i>  </a>
							</li>
							<!-- /themify-link-item -->
							<li class="social-link-item youtube font-icon icon-large">
								<a href="https://www.youtube.com/channel/UCxh7mVtPHbbHBR20XveZutg" aria-label="youtube" target="_blank" rel="noopener"><i><svg  aria-label="YouTube" role="img" class="tf_fa tf-fab-youtube-play"><use href="#tf-fab-youtube-play"></use></svg></i>  </a>
							</li>
							<!-- /themify-link-item --></ul></div>						</div>
						<!-- /.social-widget -->
									</div>

				<div class="footer-right-wrap">
																	<div class="footer-nav-wrap">
							<ul id="footer-nav" class="footer-nav"><li id="menu-item-38781" class="menu-item-page-38264 menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-38781"><a href="http://www.kzimksim.com/">Home</a></li>
<li id="menu-item-125011" class="menu-item-page-92177 menu-item menu-item-type-post_type menu-item-object-page menu-item-125011"><a href="http://www.kzimksim.com/listen-live/">Listen Live</a></li>
<li id="menu-item-44541" class="menu-item-custom-44541 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44541"><a href="#">News<span class="child-arrow closed"></span></a>
<ul class="sub-menu">
	<li id="menu-item-44542" class="menu-item-category-20 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-44542 menu-category-20-parent-44541"><a href="http://www.kzimksim.com/category/news/local-news/">Local</a></li>
	<li id="menu-item-44543" class="menu-item-category-17 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44543 menu-category-17-parent-44541"><a href="http://www.kzimksim.com/category/news/ap/">AP</a></li>
	<li id="menu-item-44544" class="menu-item-category-21 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44544 menu-category-21-parent-44541"><a href="http://www.kzimksim.com/category/news/state/">State</a></li>
</ul>
</li>
<li id="menu-item-125010" class="menu-item-custom-125010 menu-item menu-item-type-custom menu-item-object-custom menu-item-125010"><a href="http://www.semoespn.com/sports-guide/">Sports</a></li>
<li id="menu-item-38289" class="menu-item-custom-38289 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38289"><a href="#">On Air<span class="child-arrow closed"></span></a>
<ul class="sub-menu">
	<li id="menu-item-95746" class="menu-item-page-92177 menu-item menu-item-type-post_type menu-item-object-page menu-item-95746 menu-page-92177-parent-38289"><a href="http://www.kzimksim.com/listen-live/">Listen Live</a></li>
	<li id="menu-item-100255" class="menu-item-page-100241 menu-item menu-item-type-post_type menu-item-object-page menu-item-100255 menu-page-100241-parent-38289"><a href="http://www.kzimksim.com/kzim-podcast/">KZIM Podcast</a></li>
	<li id="menu-item-100254" class="menu-item-page-100244 menu-item menu-item-type-post_type menu-item-object-page menu-item-100254 menu-page-100244-parent-38289"><a href="http://www.kzimksim.com/ksim-podcast/">KSIM Podcast</a></li>
	<li id="menu-item-49676" class="menu-item-page-37796 menu-item menu-item-type-post_type menu-item-object-page menu-item-49676 menu-page-37796-parent-38289"><a href="http://www.kzimksim.com/?page_id=37796">Sikeston Sports Live</a></li>
	<li id="menu-item-83055" class="menu-item-page-83020 menu-item menu-item-type-post_type menu-item-object-page menu-item-83055 menu-page-83020-parent-38289"><a href="http://www.kzimksim.com/charleston-squirrels/">Charleston Fighting Squirrels</a></li>
	<li id="menu-item-52012" class="menu-item-custom-52012 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52012 menu-custom-52012-parent-38289"><a href="#">News Team<span class="child-arrow closed"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-51364" class="menu-item-page-49470 menu-item menu-item-type-post_type menu-item-object-page menu-item-51364 menu-page-49470-parent-52012"><a href="http://www.kzimksim.com/faune-riggin/">Faune Riggin</a></li>
		<li id="menu-item-51366" class="menu-item-page-48302 menu-item menu-item-type-post_type menu-item-object-page menu-item-51366 menu-page-48302-parent-52012"><a href="http://www.kzimksim.com/erik-sean/">Erik Sean</a></li>
		<li id="menu-item-98946" class="menu-item-page-98943 menu-item menu-item-type-post_type menu-item-object-page menu-item-98946 menu-page-98943-parent-52012"><a href="http://www.kzimksim.com/audrey-baird/">Audrey Baird</a></li>
	</ul>
</li>
	<li id="menu-item-52013" class="menu-item-custom-52013 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52013 menu-custom-52013-parent-38289"><a href="#">Hosts<span class="child-arrow closed"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-52008" class="menu-item-page-51534 menu-item menu-item-type-post_type menu-item-object-page menu-item-52008 menu-page-51534-parent-52013"><a href="http://www.kzimksim.com/bill-cunningham/">Bill Cunningham</a></li>
		<li id="menu-item-52007" class="menu-item-page-51536 menu-item menu-item-type-post_type menu-item-object-page menu-item-52007 menu-page-51536-parent-52013"><a href="http://www.kzimksim.com/bob-brinker/">Bob Brinker</a></li>
		<li id="menu-item-52004" class="menu-item-page-51542 menu-item menu-item-type-post_type menu-item-object-page menu-item-52004 menu-page-51542-parent-52013"><a href="http://www.kzimksim.com/gordon-deal/">Gordon Deal</a></li>
		<li id="menu-item-51997" class="menu-item-page-51582 menu-item menu-item-type-post_type menu-item-object-page menu-item-51997 menu-page-51582-parent-52013"><a href="http://www.kzimksim.com/mike-gallagher/">Mike Gallagher</a></li>
		<li id="menu-item-51995" class="menu-item-page-51587 menu-item menu-item-type-post_type menu-item-object-page menu-item-51995 menu-page-51587-parent-52013"><a href="http://www.kzimksim.com/sean-hannity/">Sean Hannity</a></li>
		<li id="menu-item-51998" class="menu-item-page-51580 menu-item menu-item-type-post_type menu-item-object-page menu-item-51998 menu-page-51580-parent-52013"><a href="http://www.kzimksim.com/michio-kaku/">Michio Kaku</a></li>
		<li id="menu-item-65441" class="menu-item-page-65428 menu-item menu-item-type-post_type menu-item-object-page menu-item-65441 menu-page-65428-parent-52013"><a href="http://www.kzimksim.com/brian-kilmeade/">Brian Kilmeade</a></li>
		<li id="menu-item-52001" class="menu-item-page-51574 menu-item menu-item-type-post_type menu-item-object-page menu-item-52001 menu-page-51574-parent-52013"><a href="http://www.kzimksim.com/kim-komando/">Kim Komando</a></li>
		<li id="menu-item-52000" class="menu-item-page-51576 menu-item menu-item-type-post_type menu-item-object-page menu-item-52000 menu-page-51576-parent-52013"><a href="http://www.kzimksim.com/larry-kudlow/">Larry Kudlow</a></li>
		<li id="menu-item-51999" class="menu-item-page-51578 menu-item menu-item-type-post_type menu-item-object-page menu-item-51999 menu-page-51578-parent-52013"><a href="http://www.kzimksim.com/mark-levin/">Mark Levin</a></li>
		<li id="menu-item-51996" class="menu-item-page-51585 menu-item menu-item-type-post_type menu-item-object-page menu-item-51996 menu-page-51585-parent-52013"><a href="http://www.kzimksim.com/rush-limbaugh/">Rush Limbaugh</a></li>
		<li id="menu-item-52005" class="menu-item-page-51540 menu-item menu-item-type-post_type menu-item-object-page menu-item-52005 menu-page-51540-parent-52013"><a href="http://www.kzimksim.com/george-noory/">George Noory</a></li>
		<li id="menu-item-52002" class="menu-item-page-51572 menu-item menu-item-type-post_type menu-item-object-page menu-item-52002 menu-page-51572-parent-52013"><a href="http://www.kzimksim.com/joe-paggs/">Joe Paggs</a></li>
		<li id="menu-item-52006" class="menu-item-page-51538 menu-item menu-item-type-post_type menu-item-object-page menu-item-52006 menu-page-51538-parent-52013"><a href="http://www.kzimksim.com/dr-sanjay-gupta/">Dr. Sanjay Gupta</a></li>
	</ul>
</li>
	<li id="menu-item-52009" class="menu-item-page-43537 menu-item menu-item-type-post_type menu-item-object-page menu-item-52009 menu-page-43537-parent-38289"><a href="http://www.kzimksim.com/program-schedule/">Program Schedule</a></li>
</ul>
</li>
<li id="menu-item-80231" class="menu-item-custom-80231 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80231"><a href="#">Interact<span class="child-arrow closed"></span></a>
<ul class="sub-menu">
	<li id="menu-item-38285" class="menu-item-category-40 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38285 menu-category-40-parent-80231"><a href="http://www.kzimksim.com/category/contests/">Contests</a></li>
	<li id="menu-item-49270" class="menu-item-page-49268 menu-item menu-item-type-post_type menu-item-object-page menu-item-49270 menu-page-49268-parent-80231"><a href="http://www.kzimksim.com/photos/">Photos</a></li>
	<li id="menu-item-44954" class="menu-item-category-28 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44954 menu-category-28-parent-80231"><a href="http://www.kzimksim.com/category/blogs/genius-award/">Genius Award</a></li>
	<li id="menu-item-60697" class="menu-item-page-60682 menu-item menu-item-type-post_type menu-item-object-page menu-item-60697 menu-page-60682-parent-80231"><a href="http://www.kzimksim.com/cat-box/">Cat Box</a></li>
	<li id="menu-item-44956" class="menu-item-page-44950 menu-item menu-item-type-post_type menu-item-object-page menu-item-44956 menu-page-44950-parent-80231"><a href="http://www.kzimksim.com/calendar/">Calendar</a></li>
	<li id="menu-item-46230" class="menu-item-page-46228 menu-item menu-item-type-post_type menu-item-object-page menu-item-46230 menu-page-46228-parent-80231"><a href="http://www.kzimksim.com/birthdays/">Birthdays</a></li>
	<li id="menu-item-80571" class="menu-item-page-80007 menu-item menu-item-type-post_type menu-item-object-page menu-item-80571 menu-page-80007-parent-80231"><a href="http://www.kzimksim.com/trading-post/">Trading Post</a></li>
</ul>
</li>
<li id="menu-item-80230" class="menu-item-custom-80230 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80230"><a href="#">Connect<span class="child-arrow closed"></span></a>
<ul class="sub-menu">
	<li id="menu-item-101346" class="menu-item-page-57654 menu-item menu-item-type-post_type menu-item-object-page menu-item-101346 menu-page-57654-parent-80230"><a href="http://www.kzimksim.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-76975" class="menu-item-custom-76975 menu-item menu-item-type-custom menu-item-object-custom menu-item-76975 menu-custom-76975-parent-80230"><a target="_blank" rel="noopener" href="https://semoadvertising.com/">Advertise</a></li>
	<li id="menu-item-76974" class="menu-item-custom-76974 menu-item menu-item-type-custom menu-item-object-custom menu-item-76974 menu-custom-76974-parent-80230"><a target="_blank" rel="noopener" href="http://riverradiodeals.com">Deals</a></li>
	<li id="menu-item-79537" class="menu-item-page-37857 menu-item menu-item-type-post_type menu-item-object-page menu-item-79537 menu-page-37857-parent-80230"><a href="http://www.kzimksim.com/app/">App</a></li>
</ul>
</li>
</ul>						</div>
						<!-- /.footer-nav-wrap -->
					
											<div class="footer-text tf_clear tf_clearfix">
							<div class="footer-text-inner">
								<div class="one">©2018 <a href="http://www.riverradio.net" target=blank>Mississippi River Radio LLC</a>, a  division of <a href="http://www.maxmediallc.com" target=blank>Max Media</a>. All rights reserved.</div><div class="two">Hosted by <a href="http://www.pipinghotdomains.com" target=blank>Piping Hot Domains</a></div>							</div>
						</div>
						<!-- /.footer-text -->
									</div>
			</div>

												<div class="section-col tf_clearfix">
						<div class="footer-widgets-wrap">
							
		<div class="footer-widgets tf_clearfix">
							<div class="col3-1 first tf_box tf_float">
					<div id="text-11" class="widget widget_text">			<div class="textwidget"><p>KZIM KSIM<br />
KZIM-AM / KSIM-AM<br />
324 Broadway<br />
Cape Girardeau, MO 63701<br />
573.335.8291</p>
</div>
		</div>				</div>
							<div class="col3-1 tf_box tf_float">
					<div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-stations-container"><ul id="menu-stations" class="menu"><li id="menu-item-59119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59119"><a href="http://k103fm.com/">K103</a></li>
<li id="menu-item-59120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59120"><a href="http://realrock993.com/">Real Rock 99.3</a></li>
<li id="menu-item-59121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59121"><a href="http://939river.com/">93.9 the River</a></li>
<li id="menu-item-59122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59122"><a href="http://kzimksim.com/">KZIM KSIM</a></li>
<li id="menu-item-59123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59123"><a href="http://semoespn.com/">SEMO ESPN</a></li>
</ul></div></div>				</div>
							<div class="col3-1 tf_box tf_float">
					<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-corporate-container"><ul id="menu-corporate" class="menu"><li id="menu-item-38287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38287"><a target="_blank" rel="noopener" href="http://riverradio.net/employment/">Employment</a></li>
<li id="menu-item-59118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59118"><a target="_blank" rel="noopener" href="http://riverradio.net/wp-content/uploads/2016/08/Generic-River-Radio-Contest-Rules-2016.pdf">Contest Rules</a></li>
<li id="menu-item-57663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57663"><a href="https://www.kzimksim.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-57664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57664"><a href="https://www.kzimksim.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-79493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79493"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/am-profile/kzim">KZIM Public File</a></li>
<li id="menu-item-79494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79494"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/am-profile/kzim/equal-employment-opportunity-records/">KZIM EEO Report</a></li>
<li id="menu-item-79495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79495"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/am-profile/ksim">KSIM Public File</a></li>
<li id="menu-item-79496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79496"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/am-profile/ksim/equal-employment-opportunity-records/">KSIM EEO Report</a></li>
<li id="menu-item-121922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121922"><a href="https://www.kzimksim.com/fcc-applications/">FCC Applications</a></li>
</ul></div></div>				</div>
					</div>
		<!-- /.footer-widgets -->

								<!-- /footer-widgets -->
						</div>
					</div>
							
					</footer><!-- /#footer -->
				
	</div><!-- /#footerwrap -->
</div><!-- /#pagewrap -->
<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.kzimksim.com\/2021\/04\/21\/poplar-bluff-man-sentenced-to-9-years-in-prison-after-pleading-guilty\/"},"headline":"Poplar Bluff man sentenced to 9 years in prison after pleading guilty","datePublished":"2021-04-21T07:49:10-05:00","dateModified":"2021-04-21T07:49:10-05:00","author":{"@type":"Person","name":"Audrey"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"A Poplar Bluff man is facing almost a decade in prison after pleading guilty to a drug charge. Ronnie Allen Jr. pled guilty on Thursday to charges of possession of a controlled substance except 35 grams or less of marijuana, 2nd-degree assault, and 2nd-degree kidnapping. The charges stem from incidents in 2019. Allen was sentenced [&hellip;]"}]</script><!-- /SCHEMA END --><!-- wp_footer -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kzimksim.com\/2021\/04\/21\/poplar-bluff-man-sentenced-to-9-years-in-prison-after-pleading-guilty\/":128066};
	</script>
									<!--googleoff:all-->
			<!--noindex-->
			<script type="text/template" id="tf_vars">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</script>
			<!--/noindex-->
			<!--googleon:all-->
			<script nomodule defer src="https://www.kzimksim.com/wp-content/themes/themify-ultra/themify/js/modules/fallback.js"></script>
			<script defer="defer" src='https://www.kzimksim.com/wp-content/themes/themify-ultra/themify/js/main.js?ver=5.2.1' id='themify-main-script-js'></script>
<script id='clicktrack-adrotate-js-extra'>
var click_object = {"ajax_url":"https:\/\/www.kzimksim.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.kzimksim.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script src='https://www.kzimksim.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.kzimksim.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.kzimksim.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.kzimksim.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.kzimksim.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.kzimksim.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.kzimksim.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.kzimksim.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script src='https://www.kzimksim.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script src='https://www.kzimksim.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.kzimksim.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.kzimksim.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.kzimksim.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.kzimksim.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "c3569d6388" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.kzimksim.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = [];
</script>
<script defer="defer" src='https://www.kzimksim.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.kzimksim.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.kzimksim.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script src='https://www.kzimksim.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6LcneeMUAAAAAFkJKypf7ZPxk41gYBEU_SKcbJzr&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6LcneeMUAAAAAFkJKypf7ZPxk41gYBEU_SKcbJzr","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src='https://www.kzimksim.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4' id='wpcf7-recaptcha-js'></script>
<script src='https://www.kzimksim.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.6.1' id='postmessage-js'></script>
<script src='https://www.kzimksim.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.6.1' id='jetpack_resize-js'></script>
<script src='https://www.kzimksim.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.6.1' id='jetpack_likes_queuehandler-js'></script>
<script id='mc.list-js-extra'>
var mclist = {"list":"true"};
</script>
<script src='https://www.kzimksim.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.7.1' id='mc.list-js'></script>
<script id='mc.mini-js-extra'>
var mcmini = {"mini":"true"};
</script>
<script src='https://www.kzimksim.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.7.1' id='mc.mini-js'></script>
<script id='mc.ajax-js-extra'>
var mcAjax = {"ajax":"true"};
</script>
<script src='https://www.kzimksim.com/wp-content/plugins/my-calendar/js/mc-ajax.js?ver=5.7.1' id='mc.ajax-js'></script>
<script id='mc.mcjs-js-extra'>
var my_calendar = {"newWindow":"Opens in new tab"};
</script>
<script src='https://www.kzimksim.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.7.1' id='mc.mcjs-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.kzimksim.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.6.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202116#ver=202116' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<svg id="tf_svg" style="display:none"><defs><symbol id="tf-fab-facebook" viewBox="0 0 17 32"><path d="M13.5 5.313q-1.125 0-1.781.375t-.844.938-.188 1.438v3.938H16l-.75 5.688h-4.563v14.313H4.812V17.69H-.001v-5.688h4.813v-4.5q0-3.563 2-5.531T12.125.002q2.688 0 4.375.25v5.063h-3z"></path></symbol><symbol id="tf-fab-twitter" viewBox="0 0 32 32"><path d="M28.688 9.5q.063.25.063.813 0 3.313-1.25 6.594t-3.531 6-5.906 4.406-8 1.688q-5.5 0-10.063-2.938.688.063 1.563.063 4.563 0 8.188-2.813-2.188 0-3.844-1.281t-2.281-3.219q.625.063 1.188.063.875 0 1.75-.188-1.5-.313-2.688-1.25t-1.875-2.281-.688-2.906v-.125q1.375.813 2.938.875-2.938-2-2.938-5.5 0-1.75.938-3.313Q4.69 7.251 8.221 9.063t7.531 2q-.125-.75-.125-1.5 0-2.688 1.906-4.625T22.127 3q2.875 0 4.813 2.063 2.25-.438 4.188-1.563-.75 2.313-2.875 3.625 1.875-.25 3.75-1.063-1.375 2-3.313 3.438z"></path></symbol><symbol id="tf-fab-youtube-play" viewBox="0 0 36 32"><path d="M34.375 7.75q.188.75.344 1.875t.219 2.219.094 2.031.031 1.563v.563q0 5.625-.688 8.313-.313 1.063-1.125 1.875t-1.938 1.125q-1.188.313-4.5.469t-6.063.219h-2.75q-10.688 0-13.313-.688-2.438-.688-3.063-3-.313-1.188-.469-3.281t-.219-3.531v-1.5q0-5.563.688-8.25.313-1.125 1.125-1.938t1.938-1.125q1.188-.313 4.5-.469t6.063-.219h2.75q10.688 0 13.313.688 1.125.313 1.938 1.125t1.125 1.938zM14.5 21.125L23.438 16 14.5 10.937v10.188z"></path></symbol><style id="tf_fonts_style">.tf_fa.tf-fab-facebook{width:0.98em}.tf_fa.tf-fab-twitter{width:0.998046875em}.tf_fa.tf-fab-youtube-play{width:1.125em}</style></defs></svg>			<link rel="preload" href="https://www.kzimksim.com/wp-content/themes/themify-ultra/js/themify.script.js?ver=5.2.4" as="script"/> 
						<link rel="prefetch" href="https://www.kzimksim.com/wp-content/themes/themify-ultra/themify/js/modules/themify.sidemenu.js?ver=5.2.1" as="script"/> 
						<link rel="prefetch" href="https://www.kzimksim.com/wp-content/themes/themify-ultra/themify/js/modules/jquery.imagesloaded.min.js?ver=4.1.4" as="script"/> 
						<link rel="preload" href="http://www.heartlandweather.com/wp-content/uploads/2016/01/SCHOOL-CLOSINGS-button.jpg" as="image"/> 
			

<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Poppins:400,500,700&display=swap"/><link id="themify-google-fonts-css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Poppins:400,500,700&display=swap"/><script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'89106220',post:'128066',tz:'-5',srv:'www.kzimksim.com'} ]);
	_stq.push([ 'clickTrackerInit', '89106220', '128066' ]);
</script>
	</body>
</html>
